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1 ADCP Installation Overview

1.1 Sensor Equipment

The following sensors are installed on the RV “MYA 2”:

Table 1: Sensor specification

Sensor

Model

Details from Manufacturer

ADCP Teledyne RDI Workhorse |Range: 50 m

Mariner 600 kHz

Vertical resolution cell size: 0.25-8 m
Velocity accuracy: +0.3%o0f water velocity
Number of depth cells: 1-128

Ping rate: 2Hz

Inertial Navigation Coda Octopus F180 Positional Accuracy: 0.2 m with L1 RTK

System

correction; 0.4 m with DGPS
Roll, Pitch accuracy: 0.025°

Heave accuracy: 5 cm or 5%
Velocity accuracy: 0.014 m/s

1.2 Sensor Structure

Figure 1 shows the sensor structure of the ADCP hardware and Figure 2 shows the
installation in the laboratory. The ADCP is hull mounted and the deck unit is permanently
installed in the server rack. The operator PC receives ADCP data from one ADCP deck unit
at a time, position information as well as attitude data (heading) from the Coda Octopus F180

Inertial navigation system (INS).
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1.3 Software

The software VmDas (Vessel-mount data acquisition system) is used for data acquisition
and configuration of the ADCP. The software WinADCP can be used for visualization and
export of recorded raw data. Both software packages are installed on the ADCP operator
PC.



2 System Start-up

This manual is construed for the specific use of the ADCP on RV “MYA 2” and focuses on
the most important parameters to be looked after during data acquisition. We recommend to
additionally read the VmDas Quick Start Guide and VmDas User Guide.

2.1 Switch on ADCP

1. Power up the ADCP operator PC (Figure 2, right)
2. Power up the deck unit in the server rack (Figure 2, right)

2.2 System Test (BBTalk)

PN
Before you start a survey you should perform a hardware system test.
1. Start the BBTalk f the deskt f th tor PC td
. ar e alk program irom the aeskiop O e operator . BBTalk
2. Connect to the ADCP unit by selecting the settings as shown in Figure 3.
kerdc =l
ADCP Type
Device: WorkHorse ﬂ
Connect Using
COM Port : CcoM1 ~|
< Zunick Wetter > Abbrechen
[Port Settings = ||
Connection Preferences
Baud Rate: [38400 |
Parity : INone LI
Stop Bits : |1 j
Flow Control : INone LI
< Zunick | Wetter > | Abbrechen |

Figure 3: Serial connection settings in BBTalk



3. Choose menu File > Options and select settings as shown in Figure 4.

[ Options ‘A\
[V Send Break On New Connection
™ Use Software Break ("===") With Radio Modems
I~ Connect To Last Open Port On Startup
I” Overwrite Log Files When Opening
I~ Emor Checking For Script Files
I~ Send CK On Baud Rate Change (CB Command)
I~ Echo Characters
I~ Wait for Prompt in Script File

Finish | Abbrechen |

Figure 4: Program settings in BBTalk

4. To run the tests several commands need to be sent to the ADCP.
Select the menu File > Send script file or press <F2>.
Select the file C:\Program Files (x86)\RD Instruments\RDI Tools\TestWH.rds.
This file contains a set of commands for the ADCP which is now executed one after
another:
CR1, TS?, PS0, PT8, PT9, PT3, PT6.
The results are saved to a *.txt file in the folder C:\ Program Files (x86)\RD
Instruments\RDI Tools\.



3 VmDas Acquisition Software

“wn
The software VmDas is used for data acquisition and playback.
@
1. Start the VmDas program from the desktop of the operator PC VmDas

2. If you run VmDas for the first time you should follow the next chapters to check the
configuration settings! Enter the menu Options > Edit Data Options for editing
the settings described in the following chapters.

3. After checking the settings carefully start the data acquisition. Select the menu File

- Collect Data or press the 2l button at the upper left of the main window. The data
recording starts immediately and the screen looks about the same as the screenshot

in Figure 5.
7 Teledyne RDI VmDas - [Tes 010 <VmDas1>] =[5 )
W File View Options Control Chart Window Help - [=]x
o= | 5 || [FEEIE [ el 22 e e
@ Profles (" Ship Track 1 ¢ Ship Track 2 ﬁ]ﬂj 1]&] gjg C\Ijgg e ke reen ‘
System configuration CX/CC [Convex Ens Length [1241 bytes Bin 1 dist [207 m Time/ping [00:00.30
Sys freq [614400 Hz Up/down [Down Bins |50 Blank dist [1.00m Pings/ens [1
Oper Mode ]Broad brdwdth Bm angle IZU deg Coord sys IBeam Bin length [1.00m Time/ens {00:01.00
Leader Heading | 2078+ 0.0  deg
Ens Num [45 Date | 9Jul 2014 Pitch [ 0.85+ 0.00  deg Temp [18E5C  Xder Depth [1.30m
BIT Enr 0K Time [03:06:06.00 Roll [ 271+ 000  deg Salinity [34ppt  SoundVel [1517 m/s
Raw Velocity - Ens 45, 09 Jul 2014 09:06:06.00 Raw Data Quality - Ens 45, 09 Jul 2014 09:06:06.00
Velocity (m/s) Ref: Delta pos Counts & Percent

28 S s s : 2 :
: : : Fods s s s sy B O EETEERREITR B R RRERRRERTEE
100
100
DS 0 25 S0 75 100
Beam 1 Beam 2 Depth (m)
Beam 3 Beam 4 RSSI Correlation Percent good

[JlEns Sim Mode [_]INAV Sim Mode

Figure 5: VmDas screen layout during data collection (raw display mode)



3.1 Communications Settings

The Communications tab (in menu Options > Edit Data Options) configures the serial or

network connections to the ADCP and the navigation and heading sensor (F180). Ensure

that the settings for the two COM ports are as shown in Figure 6 (red circle). If not, select the

ADCP and NMEA1 input on the left and apply the correct settings in the bottom part.

Program Options

&

Communications | ADCP Setup Recording| NAV ] Transform Averaging| Data Scneening| User Exits | Sim Inputs|

Select ltem to Set: Current Settings:
—COMP etup — — Ethemet Setup —
uﬂf‘?""m's"o"'-. on
{¢ ADCP Input | ¥ COM1, 38400.N.8.1 % N/A
" NMEA 1 Input T+l [7, COM2, 38400, N. 8.1, *~0.0.0.0:5678
L ] )

" NMEA 2 Input [~ None "Zg0dN'31 700005679

" NMEA 3 Input [~ None, 4800, N, 8.1 I~ 0.0.0.0:5680

" Ensemble Output (Binary LTA) I~ None, 9600, N, 8.1 I~ 0.0.0.0:5433

" Ensemble Output (ASCII) [~ None, 9600, N, 8.1 7 0.0.0.0:5433

" Speed Log Output [ COM3, 38400.N.8. 1 | 0.0.0.0:5434
Set Communication Parameters Here:

Com Port: Baud Rate: Parity: Data Bits:  Stop Bits:
~ : Se com1  ~| (38400 | [NoPaty »| [8 | |1 ¥ Set |

Port IP TCP UDP

[~ Enable N | | o G |

OK | Abbrechen |

Figure 6: Required communication settings (red circle)

3.2 ADCP Settings

The ADCP Setup tab (in menu Options -> Edit Data Options) configures the ADCP
operation and auxiliary sensors (Figure 7). It is recommended to use the prepared setting

files WHG600DEF _fine_res.txt for finer resolution (128 bins, 0.5 m bin size and 0.

5m

blanking distance), or the file WH600DEF _new.txt for a coarser resolution (50 bin, 1 m bin



size, 1 m blanking distance). Both files are located in C:\Program Files (x86)\RD
Instruments\VmDas\. If bottom tracking is activated (default setting and recommended), the
Ensemble Time should be set to “Ping as fast as possible’.

Program Options 4
Communications ADCP Setup IRecording' NAV ] Transform Averaging| Data Screening | User Exits | Sim Inputs|
ADCP Setup from Options
Water Cument Profile Heading Sensor
" Use Options [ SetPr — v
Number of Bins: |5: &
Bin Size: |1 meters (Synchro/Stepper)
Blank Distance: |1 meters Tik Sensor
Transducer |1
Depth: 2 v
-
O r Bottom Track
‘D , r Vv Se Range: |3C m
Salinity
[25 ppt
ADCP Setup from File
* Use Fil
sere Command File
View/Edit | IC:\Program Files x<86)\RD Instruments\VmDas\WHGE00DEF_fine_res txt Browse...l
Ensemble Time
{* Ping as fast as possible
" Set time between ensembles Ensemble Time |D seconds
OK | Abbrechen |

Figure 7: ADCP and auxiliary sensor setup

3.3 Recording Settings

The Recording tab (in menu Options - Edit Data Options) configures the recording options
for your survey/expedition. Choose an adequate name for your survey/expedition. Set the
primary path for recorded files to C:\ADCP Data\ as shown in Figure 8. If a backup is
desired, check Dual Output Directories and provide a path (C:\RDNADCP)).

Page 9 of 15



Program Options % |

Communications I ADCP Setup Recording I NAV I Transform | Averaging | Data Screening | User Exits] Sim Inputs I

— Deployment Files
Name: |Probefahrt
Number: [11— The deployment number displayed here is automatically chosen by
the software each time data is collected or reprocessed. Change
Max Size (MB): ,107 the number to ovemide the software’s choice.

— Output Directories
[~ DISABLED

™ Dual Output Directories

Primary Path: ~[D:\ADCP Data\Probefahit\ Browse... |

Backup Path: IC:"--.RDI"".A_DCP"--,

0K Abbrechen

Figure 8: Recording settings; make sure to set correct output and backup directories.

3.4 Navigation Settings

This tab configures the navigation input sources for the ship’s position and the ship’s speed
over ground. Ensure the settings are as shown in Figure 9.

Program Options | & |

Communications | ADCP Setup | Recording NAV I Transform | Averaging | Data Screening | User Exits | Sim Inputs |

— NMEA Ship Position (GGA) Source ————— ~ NMEA Ship Speed (VTG) Source
[V Enable ™ Enable Backup [V Enable I~ Enable Backup

[NMEAT v | ] [NMEAT = =

Figure 9: Required navigation input settings
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The Transform tab configures heading and roll/pitch input sources as well as angular offsets

3.5 Transformation Settings

for each parameter. Please ensure all settings are as shown in Figure 10.

The ADCP is mounted -2.67° relative to the ship’s longitudinal axis (bow-stern) which has
been detected by a bottom and water track measurement. Ensure this offset is given as the
EA Heading Alignment Error in the configuration!

Program Options = |

Communications | ADCP Setup | Recording ] NAV  Transform |Averaging I Data Screening ] User Exits I Sim Inputs |

— Heading Source - 5 Tilt Source -
NMEA Port NMEA Port
[HDT | [nwEaT 4] [ADCP Tit Sensor | | =l
[0 Fixed Heading {deg) [0 Fixed Pitch (deg)
[0 Foxed Roll {deg)
[ Enable Backup Source  NMEA Port [™ Enable Backup Source  NMEA Port
[DCPCompass  ~] | ~] [ADCP Tt Sensor  ~] | =~
[0 Fixed Heading (deg) [0 Fxed Pitch (deg)
[0 PFxedRol (deg)
Custom NMEA: IC:\RDI\VmDas Browse... |

 Heading Sensor Magnetic/Electrical Comections — [~ ADCP Alignment Comection - _2. 670 ! ! ! ]
[V Ovenide command file
I'O—_ EV: Primary Heading emor r267— Heading alignment emor
’C‘_- EV: Backup Heading emor [0—- EJ Pitch alignment emor
[0 El Rollalignment emor
EV = Vessel true Heading - Sensor Heading EA = Beam 3 Heading when Vessel heads North

EJ = Vessel Roll when ADCP is level
El =Vessel Pitch when ADCP is level

QK Abbrechen

Figure 10: Required transformation settings

3.6 Averaging Settings

This tab (in menu Options > Edit Data Options) configures the averaging of the ADCP raw
data. Configure as shown in Figure 11 or adjust the settings according to your requirements.
The settings will not affect the raw data.

Page 11 of 15



Program Options

Communications | ADCP Setup Recording] NAV ] Transform  Averaging | Data Screening | User Exits] Sim Inputs]

Averaging Method

* Temporal
First Time Interval (STA): 30 seconds
Second Time Interval (LTA): 120 seconds

Profile Ping Normalization Reference Layer

[V Enable
Start bin: |1
Endbin: |20

0K Abbrechen

Figure 11: Averaging settings, adjustable to your requirements

3.7 Data Screening Settings

The Data Screening tab (in menu Options > Edit Data Options) configures the screening
settings for the visualization of the ADCP raw data. Adjust these settings according to your
requirements.

You can set limits for RSSI (amplitude), correlation, percent good, error velocity, vertical
velocity and fish screening. If the raw values are below the selected minimum limits the
values will not be displayed nor included in the short time and long time averages. The raw

data is of course not affected by these settings.

3.8 Short Term Averages (STA) in VmDas

VmDas offers the possibility to display already averaged velocities (according to the
averaging settings, Figure 11) on a map including the ship movement on a map (screenshot
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in Figure 12). Therefore, press the tab in the toolbar. You can change the references /
displayed velocities under Options > Edit Display Option (this will not affect the raw data

collection).

= =
% Teledyne RDI VmDas - [Tes 010 <YmDasl>] = =l
W File View Optlons Control Chart  Window Help - || & i‘
BE | | g e ) EE
| @ Puofles " ShipTrack1 © ShipTrack2 il | i]&] gg’] %ﬂ;ﬂ P T Keeponscreen
Nay Speed Avg  Made good Start Time | 9.05,37 AM. End Time | 3:06:07 .M. Heading | 268.56
Ens Num {3 Mag |1.944 [1.928 m/s StartLat | 550317 N EndLat | 550317 N Pitch [
Date {09Jul 2014 Dir [2595 |260.4 deg Statlon | 82802E Endlon | 82753E Roll I
Short Average Velocnty Ens 3, 09 Jul 2014 09:05:40.00 Short Average Data Qualny Ens 3, 09 Jul 2014 09:05:40.00
ity (m/s), Direction (deg) Ref: Delta pos Counts & Percent
0.00 0.25 0.50 075 1.00 0 84 128 192 256
ettt oo o s cons o B on oo oo s Do oene s o 2 | . . SRR . T . NSO
100 - + 100 - +
0 90 180 270 360 0 25 50 75 100
Depth (m) Depth (m)
—— Magnitude Direction RSSI Correlation —— Percent good
Ship Track 1 - NAV - Ref: Delta pos
Ship Track —Bin1 —Bin2 —Bin 2
55.063
55.0589] - -
£
=}
s _ '
-y M
@ '
Z.55.0548 ---e-
= \%
—
55.050¢]
55.048
8.451 3.459 3.487 8.478 8.484
Lon (deg)
D‘Ens Sim Mode \:‘ NAV Sim Mode /

Figure 12: Screenshot of WinADCP during data replay
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4 WinADCP

“wN
The WInADCP software can be used for visualization and export of the
td

recorded ADCP data (screenshot in Figure 13). For a detailed description,

WinADCP
please read the WinADCP User Manual for help on how to use the software.
9 WinADCP - D:\mya_adcp\Probefahrt\Probefahrt006_000000.ENX o [®][=
File Edit Options Animate Export Utilities Window Monitor Help
% WinADCP Information = | & | ] | #* Whole Set - Deployment Duration: 00:17:48.00 EHlE=RES
D:\mya_adcp\Probefahrt\Probefahrt006_000000.ENX - VELOCITY DIRECTION - BT Sel: 1to 537
File Size 716'835 bytes 0 180 360 Sub: 282 to 537
BB/WH Ensemble Length 1335 bytes —] : 0
System Frequency: 614.4 kHz =
1st Bin -2.07 m, Bin Size 1.00 m ~
No. Bins 50, Pings/Ens 1, Time/Ping 00:00.30 -3 g]
First Ensemble 00000001 14/07/09 09:04:38.00 5
Last Ensemble 00000537 14/07/09 09:22:30.00 —lm
Average Ensemble Interval 00:00:02.00 50 100 150 200 250 300 350 400 450 500
1 Ensemble 535
14/07/09 Date 14/07/09
09:04:38.00 Time 09:22:26.00
4 [ 3|
9 Sub Set --- Deployment Duration: 00:08:30.00 o |[@]=
Profile VELOCITY DIRECTION - BT
0 180 360
Velocity
o
5
3 = T 300 320 340 360 380 400 420 440 460 480 500 520
£ 3 282 Ensemble 537
S o s 14/07/09, 09:14:00.00 Date, Time 14/07/09, 09:22:30.00
S S 55.0351°, 8.4613° Lat.Lon 55.0154°, 8.4419°
: Bin 005 [ ; T :
---------- seopeeees-f1000 5 o
110007 @
Bin 005 |
East(u)B ’ 1000 5 _
North(v}-B S
10007 @
005
Bin 005 1000 5
Ensemble: 488 5 S
Date:  14/07/09 10007 @
Time N4-20-R2 NN

Figure 13: Screenshot of WinADCP during data replay

4.1 Exporting Data

Besides several displaying and replay features of the collected data, WinADCP is used to
Export the data to ASCIl-format. This is done using Export and then choosing
Series/Ancillary. Here, a selection can be made which bins should be exported and which
primary data types (typically the zonal, meridional and vertical velocities) and which ancillary
data types should be exported (typically Lat/Lon). If bottom track is chosen as velocity
reference, the exported velocities are already representing the true water velocities (i.e. ship

movement corrected).



%¢ WinADCP Export Options |

Contour | Profie  Series/Ancillay |

— File Type — Series Data Types Ensemble
@ TAT Velocity Carrelation E.gl':clztude Ezr;:: L s I 282

L W Easti [~ Bml [~ Bml [~ PGI Last| 537

v Noth(v] [~ Bm2 | Bm2 | PG2 Stepl 1

[ Bins [V Vettical(w) [~ Bm3 [~ Bm3 [ PG3
Al | Nore || | ™ Enor [ Bmé [ Bmé [ PG4
[7 Maagnitude | Ava | Awg
! i [~ Direction
CESE
V|3 ~Anc Data Types— — — —
4 ™ Pitch Bottom Track Water Mass— [ WinRiver

V|5  Rol [~ East[u) [~ East{u) | MNavigation—

v|E Headi [~ North [v) [7 North(v] | [ East[u]
7 F T:;p':itwe [ Vert(w) | [~ Vetfw) | [~ North(v)
V|8 [ Desih [~ Error [~ Error [~ ‘Ma'g

3 [~ Orientation LIikag I~ Mag I~ Dic
w10 BT [~ Dir [~ Dir [V Lat/Lon
v/ 11 -

[~ Battery I BT Depth 7 MicroCAT

Write File | Quit Export I

Figure 14: Data export in WinADCP
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