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Warning

The equipment to which this manual applies must only be used for the purpose for
which it was designed. Improper use or maintenance may cause damage to the
equipment and/or injury to personnel. You must be familiar with the contents of the
appropriate manuals before attempting to operate or work on the equipment.

Kongsberg Maritime disclaims any responsibility for damage or injury caused by
improper installation, use or maintenance of the equipment.

Disclaimer

Kongsberg Maritime AS endeavours to ensure that all information in this document is
correct and fairly stated, but does not accept liability for any errors or omissions.
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If you require maintenance or repair, contact Kongsberg Maritime’s
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products, visit https://www.kongsberg.com/maritime.
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About this manual

The purpose of this publication is to provide the descriptions, procedures and detailed
parameter explanations required to allow for safe and efficient use of the SIS system.
The publication also provides you with a thorough understanding of the parameters and
adjustments provided by the SIS system.

Target audience

This publication is intended for all users of the SIS system. Due to the nature of the
descriptions and the level of detail provided by this publication, it is well suited for
those who are - or wish to be - expert users.

A good understanding of system functions and controls is essential to fully take
advantage of the functionality provided. Sea conditions vary, sometimes drastically. The
acoustic conditions are also changing. Temperature and salinity layers differ from one
day to the next, and from one position to another. It is not possible to identify settings
that will provide the best data at all times. A careful study of the information in this
manual is highly recommended, preferably while exploring the functionality offered
by the SIS system.

Note

This manual is written for all EM systems. The systems have different options in many
ways and you will not find everything described here in your system.

Online information

For information about the SIS and other products from Kongsberg Maritime, visit our
website.

https://www.kongsberg.com/maritime

Software version

This SIS Reference Manual complies with software version 5.9.

Registered trademarks

Observe the registered trademarks that apply.

EM® is a registered trademark of Kongsberg Maritime AS in Norway and other countries.

About this manual

https://www.kongsberg.com/maritime
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Windows® is a registered trademark of Microsoft Corporation in the United States and
other countries.

SIS Reference Manual
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SIS

Topics
System description, page 10

Network security, page 10

Support information, page 12
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System description
SIS is the software and user interface for real time data processing for hydrographic
instruments. It is included on all deliveries of multibeam echo sounders from Kongsberg
Maritime.

SIS is an intuitive and user friendly interface for the surveyor, providing the functionality
needed for running a survey efficiently.

SIS runs on a Windows operating system, and is compatible with the Hydrographic Work
Station (HWS ) hardware. Up to four screens can be used on one HWS, and SIS can also
show geographical displays on several remote computers in the network.

The Kongsberg Maritime echo sounders are complete systems. All necessary sensor
interfaces, data displays for quality control and sensor calibration, seabed visualization,
and data logging are standard parts of the systems.

Key features
• Screen layout with flexible, simultaneous display windows defined by the user
• Enhanced functions for visual and automated data quality control
• Graphical displays for sound speed at sonar head and sound speed profile
• Built in health tests of the multibeam echo sounder and continuous monitoring the

quality of input data
– Error situations are logged, and user notifications are given advising what action to

take
• Imaging of acoustic reflectors in the water column (e.g. fish, biomass)
• Real time computation of the mean sea level using a geoid model
• Real time compensation for tide
• Fully operational when an echo sounder is mounted on an ROV/AUV
• Delayed (true) heave logging for post-processing

Network security
If a SIS system is connected to a local area network, data security is important.

Equipment manufactured by Kongsberg Maritime is frequently connected to the vessel's
local area network (LAN). When you connect a computer to a local area network you
will always expose the data on that computer. All other computers connected to the same
network may be able to access your data. Several threats may immediately occur:
• Remote computers can read the data.

SIS Reference Manual
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• Remote computers can change the data.
• Remote computers can change the behavior of the computer, for example by installing

unwanted software.

Usually, two parameters are used to define the threat level:
1 The likelihood that any remote computer will do any of the above.
2 The damage done if a remote computer succeeds doing this.

Kongsberg Maritime has no information regarding the complete system installation on
any vessel. Systems provided by Kongsberg Maritime are regarded as stand-alone offline
systems. They are stand-alone even though they may be connected to a network for
sensor interfaces and/or data distribution.

Note

No network safety applications are installed on Kongsberg Maritime computers. The
computers are therefore not protected against viruses, malware or unintentional access
by external users.

Securing the SIS system itself has no meaning unless there is a policy in place that
secures all computers in the network. This policy must include physical access by
trained and trusted users. The customer/end user of the SIS system will always be in
charge of defining and implementing a security, policy and providing the relevant
network security applications.

Note

Kongsberg Maritime will not accept any responsibility for errors and/or damages caused
by unauthorized use of or access to the SIS system.

If you wish to connect the SIS system to the ship's local area network, you must
implement the same security mechanisms on the SIS computer(s) as for the rest of the
network. This is a task for the network responsible person on board. Some key elements
here must be:
• The same anti-virus protection on all computers, including routines for updating

this protection.
• The same settings for the firewall on all computers.
• Controlled physical access to computers on the network.
• Trusted and trained operators.
• Log-in access mechanisms.
• Same policy for attaching peripheral equipment to the computers (USB devices,

hard drives etc).
• Installation of programs on any computer in the network, verification that each

program is authentic.

SIS
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• Definition of which programs are allowed to run on each computer.
• Logging mechanism of computer activity, and inspection of these logs.

How to define and implement these rules depends on each end user's network system
configuration, which again must be a result of the policies and threat levels the end user
has defined for the complete installation. For some products the network consists of only
processor units and/or work stations, transceivers and a few sensors. On other vessels,
larger computer systems can be installed to include numerous products and data systems.
There must be one responsible person for the security of the system, large or small.

Support information
Should you need technical support for your SIS system you must contact a Kongsberg
Maritime office. A list of all our offices is available on our website. You can also contact
our main support office in Norway.

A 24 hour telephone support service may also be available depending on your Service
Level Agreement.
• Company name: Kongsberg Maritime AS
• Address: Strandpromenaden 50, 3183 Horten, Norway
• Website: https://www.kongsberg.com/maritime/
• Email address: km.hydrographic.support@kongsberg.com

SIS Reference Manual
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Getting started

Topics
Installing the SIS operating software, page 14

Installing the SIS operational software for remote use, page 15

Installing the Mosquitto MQTT message broker , page 16

Connect the Remote Operator PC to the MQTT message broker, page 17

Connect the HWS on the vessel to the MQTT message broker, page 18

Defining the file and folder settings for raw data recording, page 19
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Installing the SIS operating software
Install the program on the Hydrographic Work Station.

Prerequisites

Note

SIS settings will be lost when installing a new version of SIS.

PU-parameters (Installation- and Runtime-parameters for the transducers) are kept.

Note

Installing a previous version of program must be done by performing a complete
program installation.

Do not replace .exe-files only as this may cause the system to malfunction.

In order to install the software, you need the relevant file set on a suitable media.

You need one install file for each echo sounder.

Note

Make sure that you have administrative rights on the computer. You need this to install
the software. If you purchased your own computer, you must make sure that it meets
the technical requirements for use with the SIS system. Do this before you install the
software.

Procedure
1 Turn on the computer.
2 Insert the software media.
3 Use a file manager application to access the software files.
4 Double-click the EMx_vx_SIS_vx exe file.

The file name depends on the echo sounder you are installing and the software
versions.

5 Allow the installation wizard to run. Follow the instructions provided.

We recommend that you install the SIS in the default folder suggested by the wizard.
6 Insert the SIS license dongle in any USB connector on the Hydrographic Work

Station.

SIS Reference Manual
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7 Once the software installation has been completed, double-click the SIS icon on the
desktop to start the program.

8 Depending on your operating system parameters, certain dialog boxes may open.
a The Windows® Firewall may open a dialog box requesting information about

the network. Select Public, and then select Allow access.
b The operating system may also open other dialog boxes to verify that the SIS

software can run on the computer. You must permit this.

Installing the SIS operational software for
remote use
SIS can be used in a remote setting where the data collected from Echo Sounders can be
transferred in real time to a remote location, this also enables remote control of the Echo
Sounder from either a remote office or from a mothership.

Context

The remote solution in SIS can be used for communication between a smaller survey
vessel (called survey launch) and a mothership. The survey launch will have a regular
SIS installed with the remote communication and with the remote license in the license
dongle, and remote control enabled. SIS will run all collected data through a decimation
filter, before it sends the data to the mothership. The data sent consist of status messages,
real time depths, ping display information and the complete terrain model files collected.

The mothership can in return alter runtime settings, installation parameters and start/stop
pinging on the survey launch. Communication devices used can be for instance the
Maritime Broadband Radio.

Note

Both the ship and the remote SIS connects to the MQTT broker, this needs to be running
somewhere in the network. The installation and software for an MQTT broker is
not part of the SIS installation since this can be done in various ways. The testing
done on SIS Remote has been performed with the Mosquitto MQTT-broker by Eclipse
https://www.eclipse.org/mosquitto/.

Getting started
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Installing the Mosquitto MQTT message
broker
The MQTT message broker is used to communicate messages between ship and shore.

Context

Eclipse Mosquitto is an open source (EPL/EDL licensed) message broker that
implements the MQTT protocol versions 3.1 and 3.1.1.

https://mosquitto.org/

This installation must be done for each computer the MQTT message broker shall be
installed in.

Procedure
1 Download the software from https://mosquitto.org/download/.

Select the Windows 64 bits version of the file.

Kongsberg can’t distribute the MQTT broker, so you have to download this
yourself. The file itself is very small, approximately 350 kB.

2 Run the downloaded install file on the computer you want to install the MQTT
message broker to.

3 Read the file C:\Program Files\mosquitto\readme-windows.txt.

This file is located where the MQTT message broker was installed. Here you find
how to install the MQTT as a service.

4 Download the Win64 OpenSSL Light from http://slproweb.com/prod-
ucts/Win32OpenSSL.html

5 Install the downloaded file.
6 Open a command window as administrator.
7 Run “C:\Program Files\mosquitto\mosquitto” install

This installs the MQTT as a service.

Note

You must be logged in as an administrator to do this.

8 Open service.
9 Verify that Mosquitto Broker is running.

SIS Reference Manual
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Connect the Remote Operator PC to the
MQTT message broker
The MQTT message broker must be configured Remote computers and vessels need
unique identities.

Context

The configuration must be done for each computer the MQTT message broker is installed
in. All remote computers and vessels each need unique identities.

Procedure
1 Under View menu select Remote Operator Settings and Blue Insight Connector

Configuration.
In Remote Insight Connector view
2 Select Remote
Under Remote settings, these fields require attention.
3 Server URL or Ip-address:

This is the IP-address of the MQTT message broker. Please refer to the network
configuration to find this address.

4 Vessel mode:
This switch must be set to Vessel mode (NB. Label of this switch changes when
switched).

5 Vessel name:
Write the name of the vessel here. You will be using this name to subscribe to data
form this vessel when configuring remote location.

If MQTT broker is set up with credentials and/or special port. Advanced settings must
be configured.
Otherwise go to step 11.
6 Select Advanced settings
Under More remote operation communication settings
7 Server client id:

Getting started
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Optional field
8 Server Port:

Recommend using port 443, since this port is open by default in most firewalls.
9 Server User:

Username on MQTT broker.
10 Server password:

Password on MQTT broker
After configuration is finished
11 Click Save at the bottom left of Remote operator settings view
12 Restart SIS.

Connect the HWS on the vessel to the MQTT
message broker
Set up SIS Remote on the survey vessel to reach the MQTT message broker. Remote
computers and vessels need unique identities.

Context

Enabling remote mode on HWS:

Procedure
1 Select Preferences in View menu.
In Preferences menu
2 Select Application menu.
3 Set Vessel Remote Controlled to On.
4 Restart SIS.
After restart of SIS
5 Under View menu select Remote Operator Settings and Blue Insight Connector

Configuration.
In Remote Insight Connector view
6 Select Remote
Under Remote settings, these fields require attention.
7 Server URL or Ip-address:

This is the IP-address of the MQTT message broker. Please refer to the network
configuration to find this address.

SIS Reference Manual
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8 Vessel mode:
This switch must be set to Vessel mode (NB. Label of this switch changes when
switched).

9 Vessel name:
Write the name of the vessel here. You will be using this name to subscribe to data
form this vessel when configuring remote location.

If MQTT broker is set up with credentials and/or special port. Advanced settings must
be configured.
Otherwise go to step 15.
10 Select Advanced settings
Under More remote operation communication settings
11 Server client id:

Optional field
12 Server Port:

Recommend using port 443, since this port is open by default in most firewalls.
13 Server User:

Username on MQTT broker.
14 Server password:

Password on MQTT broker
After configuration is finished
15 Click Save at the bottom left of Remote operator settings view
16 Restart SIS.

Defining the file and folder settings for raw
data recording
The SIS allows you to record both raw and processed echo data. The data are saved on
the hard disk, or on an external data storage device, according to the preferences you
have defined.

Context

Advanced Settings controls how and where the raw and survey files are saved on the
Hydrographic Work Station hard disk, or on an external storage device. By adding a
prefix to the file names you can identify the files you have recorded during a specific
survey.

Getting started
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Tip

Set up the file and folder parameters before you start the recording.

Procedure
1 Select New Survey on the File menu.
2 Select Advanced Settings in the Settings Summary area.
3 Open a file explorer to the disk and folder where you want the raw files.
4 Copy that address and paste it in the section for the raw files.
5 Do the same for the survey files.
6 Add a sub-structure with the buttons for year, month, day, ship name, sounder type

and serial number in whatever order is useful for the surveys.
7 Type in the name of the ship in the ship name section.
8 Select Append ship name to raw files if you want the name of the ship to be part

of the file name.

SIS Reference Manual
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Operating procedures

Topics
Planning surveys, page 22

Calibration, page 26

Selecting a sound velocity profile, page 50

Interfacing peripheral equipment, page 54

Changing the colour palette ("skin") used in the display presentations, page 56

Operating procedures
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Planning surveys

Topics
Creating a job, page 22

Continuing a job, page 23

Creating a new survey, page 24

Continuing an existing survey, page 25

Creating a job
You plan a job by adding lines in the geographical view.

Context
Define and edit planned lines, make parallel lines, define survey areas using polygons.
You can save the planned lines to a planned job, and retrieve a planned job from disk.
Jobs can be imported and exported between systems.

Procedure
1 Select Open Terrain Model or Import GeoTIFF Image in the File menu.
2 Open the map or previous survey for the area where you are planning this job.

3 Select Planning mode on the Geographical toolbar.
4 Use the mouse and mouse buttons to create and edit the lines for the survey job.

Right-click to see the menu for new line or new polygon.

SIS Reference Manual
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New polygon
Define the area you want to survey with a polygon. The polygon can have as many
edges as needed. Click to start a polygon and double-click to close the polygon.
New line
Click to make a new point and double-click when the line is finished. Select the
line to edit it.
Make a line in the direction you want the survey lines to go. Make sure the line
is longer than the polygon you are about to fill. Select the polygon and the line.
Right-click and select Fill polygon.

5 Select Planning and Save Job as in the Tools menu.

Continuing a job
You plan a job by adding lines in the geographical view.

Context
Define and edit planned lines, make parallel lines, define survey areas using polygons.
You can save the planned lines to a planned job, and retrieve a planned job from disk.
Jobs can be imported and exported between systems.

Procedure
1 Select Open Terrain Model or Import GeoTIFF Image in the File menu.
2 Open the map or previous survey for the area where you are planning this job.

3 Select Planning mode on the Geographical toolbar.
4 Select Planning and Open Job on the View menu to start editing or using a job.
5 Continue to make polygons and lines for the survey.

New polygon
Define the area you want to survey with a polygon. The polygon can have as many
edges as needed. Click to start a polygon and double-click to close the polygon.
New line
Click to make a new point and double-click when the line is finished. Select the
line to edit it.
Make a line in the direction you want the survey lines to go. Make sure the line
is longer than the polygon you are about to fill. Select the polygon and the line.
Right-click and select Fill polygon.

6 Select Planning and Save Job in the Tools menu.
7 Select Planning and Send grid and job to Helmsman in the Tools menu to send the

planned job to Helmsman if needed.

Operating procedures
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Creating a new survey
A survey is used to measure and record detailed information about an area of the seafloor.

Prerequisites

Make sure the Advanced Settings are correct.

Procedure
1 Select File.
2 Select New Survey.

New Survey dialog box, page 86
3 Give the survey a unique name.

Use only normal letters and numbers, no symbols or spaces.
4 Add any comment to the survey.
5 Check the settings in the Settings Summary area.
6 Make sure the Advanced Settings are correct.

Advanced Settings dialog box, page 87
7 Select Start new survey.

The active survey updates, you can now close the dialog box.

SIS Reference Manual
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Continuing an existing survey
When you are carrying out a survey in an area where part of the seabed has been surveyed,
it can be time saving and help improve data collecting to use an already existing survey.

Prerequisites

You can only continue a survey you have started with the same ship and sensors as
previously.

Procedure
1 Select the same transducer as you used for the survey before from the list on the

top bar.
2 Select the same survey as before from the list on the top bar.

Operating procedures
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Calibration

Topics
Calibration Single Head System, page 26

Calibration Dual Head System, page 35

Sound speed quality inspection, page 48

Calibration Single Head System

Topics
Calibrating the roll offset – single head, page 27

Calibrating the pitch offset – single head, page 29

Calibrating the heading offset – alt 1— single head, page 31

Calibrating the heading offset – alt 2 — single head, page 33

SIS Reference Manual



429004/H 27

Calibrating the roll offset – single head

The roll offset calibration is made over a flat seafloor. Two survey lines are used. These
must be placed on top of each other, and must be run in opposite directions.

Context

To determine any local variations across the swath, we recommend that you run
calibration survey lines that covers two times the swath width.
Procedure
1 Select a horizontally

flat area (at least
acrosstrack).

2 Survey two lines in
opposite directions.
Make sure that
sufficient lead-in
time to the line
is used allowing
the roll sensor to
stabilise.

3 Select Calibration
in the Tools menu.

In Geographical view
4 Select the two

opposite lines.
5 To select lines,

right-click in the
Geographical view
and select Select
Lines.
Select lines by
pressing ctrl and
right click on line
names.

6 Place a calibration
corridor
orthogonally to the
survey lines.

7 Right-click in the
Geographical view
and select New
Corridor.
Select corridor by point and click at start and point and click at end of wanted
corridor.

Operating procedures
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8 Right-click in the Geographical view and select Calibrate to open the Calibration
view.

In Calibration view
9 Compare depth data from the two lines in the selected corridor. If there is a roll

offset, there will be a depth difference between the two data sets, increasing with
acrosstrack distance from the centre where it is zero.

Enter the found offset angles to the installation parameters.
10 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
11 Add found roll offset to RX and TX Angular roll offset.

SIS Reference Manual
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Calibrating the pitch offset – single head

The pitch offset calibration is made along a sloping seafloor.

Context

To determine any local
variations across the
swath, we recommend
that you run calibration
survey lines that covers
two times the swath
width.

Procedure
1 Select an area with

a continuous but
not too steep slope
alongtrack.

2 Survey two lines in
opposite directions
with constant vessel
speed along each
line.

3 Select Calibration
in the Tools menu.

4 Select the two
opposite lines.

5 To select lines,
right-click in the
Geographical view
and select Select
Lines.
Select lines by
pressing ctrl and
right click on line names.

6 Right-click in the Geographical view and select New Corridor.
Select corridor by point and click at start and point and click at end of wanted
corridor.

7 Place a calibration corridor parallel to the survey lines, on top of the vessel track.
8 Right-click in the Geographical view and select Calibrate to open the Calibration

view.
In Calibration view
9 Compare depth data from the two lines in the selected corridor.

Operating procedures



30 429004/H

10 Determine any pitch offset.
A depth error on a constant gradient slope, due to pitch offset, increases with
increasing depths. Errors due to distance offset is independent of depth and speed.

11 Change the value for Attitude Pitch offset angle, in the Calibration view, to make
both lines as equal as possible.

Enter the found offset angles to the installation parameters.
12 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
13 Add found pitch offset to RX and TX Angular pitch offset.
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Calibrating the heading offset – alt 1— single head

The best check of the gyro is done using land survey methods while in harbour.

Context

To determine any local
variations across the
swath, we recommend
that you run calibration
survey lines that covers
two times the swath
width.

Procedure
1 Run two parallel

lines up or down a
slope in the same
direction, separated,
but with overlap
between them.

2 Select Calibration
in the Tools menu.

3 To select lines,
right-click in the
Geographical view
and select Select
Lines.
Select lines by
pressing ctrl and
right click on line
names.

4 Right-click in the
Geographical view
and select New
Corridor.
Select corridor by point and click at start and point and click at end of wanted
corridor.

5 Select a calibration corridor. The corridor used for comparison must be placed
alongtrack between the lines.

6 Right-click in the Geographical view and select Calibrate to open the Calibration
view.

In Calibration view
7 Compare depth data from the two lines in the selected corridor. Any heading offset

will give a depth difference between the two lines.
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8 Change the value for Attitude heading offset angle, in the Calibration view, to
make both lines as equal as possible.

Enter the found offset angles to the installation parameters.
9 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
10 Add found heading offset to RX and TX Angular heading offset.
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Calibrating the heading offset – alt 2 — single head

The best check of the gyro is done using land survey methods while in harbour.

Context

To determine any local
variations across the
swath, we recommend
that you run calibration
survey lines that covers
two times the swath
width.

Procedure
1 Find an easy

recognizable point
or feature on
the bottom such
as a peak or a
depression.

2 Run two survey
lines at opposite
sides of this feature
so that the point will
be in the outer part
of the echo sounder
swath.
Survey these
two lines in same
direction.

3 Select Calibration
in the Tools menu.

4 To select lines,
right-click in the
Geographical view
and select Select Lines.
Select lines by pressing ctrl and right click on line names.

5 Right-click in the Geographical view and select New Corridor.
Select corridor by point and click at start and point and click at end of wanted
corridor.

6 Select a calibration corridor. The corridor used to compare data from the two
survey data sets must be placed so that it intersects the feature, and is parallel to
the survey lines.
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7 Right-click in the Geographical view and select Calibrate to open the Calibration
view.

In Calibration view
8 Compare depth data from the two lines in the selected corridor. Any heading offset

will give a depth difference between the two lines.
9 Change the value for Attitude heading offset angle, in the Calibration view, to

make both lines as equal as possible.
Enter the found offset angles to the installation parameters.
10 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
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Calibration Dual Head System

Topics
Calibrate a dual head system, page 36

Calibrating the roll offset – dual head, page 37

Calibrating the pitch offset – alt 1 — dual head, page 39

Calibrating the pitch offset – alt 2 — dual head, page 41

Calibrating the heading offset – alt 1 — dual head, page 43

Calibrating the heading offset – alt 2 — dual head, page 45
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Calibrate a dual head system

If you have a multibeam echo sounder with two heads installed there are some additional
concerns related to calibration you need to consider:
• You have to determine offset values separately for both heads.
• The heads will normally be installed pointing sideways instead of down calling for a

different calibration survey pattern.

Note

A valid sound velocity profile must be used to obtain a correct result.

The calibration should be performed in the following order and the values from each
calibrations entered in the system before the next calibration:
• Rough roll calibration.
• Pitch and time delay calibration.
• Heading calibration.
• Roll calibration.
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The calibration should be repeated until the calibration results are within ±0.1 degree.
Use the Calibration module to evaluate the data and determine the offset value.

Calibrating the roll offset – dual head

The roll offset calibration is made over a flat seafloor.

Prerequisites

Important

The tide and sound velocity profile must be correct to have a correct calibration.

To determine any local
variations across the
swath, we recommend
that you run calibration
survey lines that covers
two times the swath
width.

Procedure
1 Select a horizontally

flat area (at least
acrosstrack).

2 Survey three lines in
opposite directions
and with distance
between the lines to
ensure full overlap
for each head,
approximately half
the swath width.
Survey these lines
at the same speed.
Make sure that
sufficient lead-in
time to the line
is used allowing
the roll sensor to
stabilise.

Calibration of Head 2.
3 Select Calibration in the Tools menu.
In Geographical view
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4 Select line 1 and line 2 that gives full overlap for Head 2 and place a calibration
corridor (A) orthogonally to the survey lines.

5 To select lines, right-click in the Geographical view and select Select Lines.
Select lines by pressing ctrl and right click on line names.

6 Right-click in the Geographical view and select New Corridor.
Select corridor by point and click at start and point and click at end of wanted
corridor.

7 Right-click in the Geographical view and select Calibrate to open the Calibration
view.

In Calibration view
8 Select Head: 2, in the Display Mode.
9 Compare depth data from the two lines in the selected corridor. If there is a roll

offset, there will be a depth difference between the two data sets, increasing with
acrosstrack distance from the centre where it is zero.

10 Change the value for Attitude Roll offset angle, in the Calibration view, to make
both lines as equal as possible.

11 Make a note of the offset for Head 2.
Calibration of Head 1.
In Geographical view
12 Select line 2 and line 3 that gives full overlap for Head 1 and place a calibration

corridor (B) orthogonally to the survey lines.
13 Do step 5 to step 10, but Select Head: 1 in step 8.
14 Make a note of the offset for Head 1.
Enter the found offset angles to the installation parameters.
15 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
16 Add found roll offset to each RX and the average roll to the TX, as shown in the

example.

Example
Transducer Angular
offset

Surveyed installation
angle

offset New installation
angle

1 RX transducer Port +35.0° 0.4 +35.4°

2 RX transducer Starboard -35.0° 0.2 -34.8°

1 TX transducer Port 0.0° 0.3 +0.3°

2 TX transducer Starboard 0.0° 0.3 -0.3°
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Calibrating the pitch offset – alt 1 — dual head

The pitch offset calibration is made along a sloping seafloor.

Prerequisites

Reduce the opening angle to ±50° on the outer sectors. Open the inner angle to ±20°
on the inner sectors.

To determine any local
variations across the
swath, we recommend
that you run calibration
survey lines that covers
two times the swath
width.

Procedure
1 Select an area with

a continuous but
not too steep slope
alongtrack.

2 Survey two lines in
opposite directions
with constant vessel
speed along each
line.

Calibration of Head 1.
3 Select Calibration

in the Tools menu.
4 Select the two

opposite lines.
5 To select lines,

right-click in the
Geographical view
and select Select
Lines.
Select lines by
pressing ctrl and
right click on line names.

6 Right-click in the Geographical view and select New Corridor.
7 Place a calibration corridor parallel to the survey lines, on top of the vessel track.

Select corridor by point and click at start and point and click at end of wanted
corridor.

8 Right-click in the Geographical view and select Calibrate to open the Calibration
view.
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In Calibration view
9 Select Head: 1, in the Display Mode.
10 Compare depth data from the two lines in the selected corridor.
11 Determine any pitch offset.
12 Change the value for Attitude Pitch offset angle, in the Calibration view, to make

both lines as equal as possible.
13 Make a note of the offset for Head 1.
Calibration of Head 2.
In Geographical view
14 Select Head: 2, in the Display Mode.
15 Do step 10 to 12.
16 Make a note of the offset for Head 2.
Enter the found offset angles to the installation parameters.
17 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
18 Add found pitch offset to each RX and TX, as shown in the example. Add found

pitch offset to each RX, as shown in the example.

Note

If the two offset values differ, then something is wrong.

Recheck the setup parameters or calibration.

Example
Transducer Surveyed installation angle offset New installation

angle

Head 1 (Port) RX
transducer

0.0° 0.3 +0.3°

Head 2 (Starboard)RX
transducer

0.0° 0.3 +0.3°

TX transducer 0.0° +0.3°

SIS Reference Manual



429004/H 41

Calibrating the pitch offset – alt 2 — dual head

The pitch offset calibration is made over a shallow flat seafloor with one distinctive
feature such as a pronounced elevation or a deep ravine.

Prerequisites

Reduce the opening angle to ±50° on the outer sectors. Open the inner angle to ±20°
on the inner sectors.

To determine any local
variations across the
swath, we recommend
that you run calibration
survey lines that covers
two times the swath
width.

Procedure
1 Find an easy

recognizable point
or feature on
the bottom such
as a peak or a
depression.

2 Survey two lines in
opposite directions
with constant vessel
speed along each
line.

Calibration of Head 1.
3 Select Calibration

in the Tools menu.
4 Select the two

opposite lines.
5 To select lines,

right-click in the
Geographical view
and select Select Lines.
Select lines by pressing ctrl and right click on line names.

6 Right-click in the Geographical view and select New Corridor.
7 Place a calibration corridor parallel to the survey lines, on top of the vessel track.

Select corridor by point and click at start and point and click at end of wanted
corridor.

8 Right-click in the Geographical view and select Calibrate to open the Calibration
view.
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In Calibration view
9 Select Head: 1, in the Display Mode.
10 Compare depth data from the two lines in the selected corridor.
11 Determine any pitch offset.
12 Change the value for Attitude Pitch offset angle, in the Calibration view, to make

both lines as equal as possible.
13 Make a note of the offset for Head 1.
Calibration of Head 2.
In Geographical view
14 Select Head: 2, in the Display Mode.
15 Do step 10 to 12.
16 Make a note of the offset for Head 2.
Enter the found offset angles to the installation parameters.
17 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
18 Add found pitch offset to each RX and TX, as shown in the example.

Note

If the two offset values differ, then something is wrong.

Recheck the setup parameters or calibration.

Example
Transducer Surveyed installation angle offset New installation

angle

Head 1 (Port) RX
transducer

0.0° 0.3 +0.3°

Head 2 (Starboard)RX
transducer

0.0° 0.3 +0.3°

TX transducer 0.0° +0.3°
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Calibrating the heading offset – alt 1 — dual head

The best check of the gyro is done using land survey methods while in harbour.

Context

To determine any local
variations across the
swath, we recommend
that you run calibration
survey lines that covers
two times the swath
width.

Procedure
1 Run two parallel

lines up or down a
slope in the same
direction, separated,
but with overlap
between them.

Calibration of Head 1.
2 Select Calibration

in the Tools menu.
3 To select lines,

right-click in the
Geographical view
and select Select
Lines.
Select lines by
pressing ctrl and
right click on line
names.

4 Right-click in the
Geographical view
and select New Corridor.
Select corridor by point and click at start and point and click at end of wanted
corridor.

5 Place a calibration corridor on top of line 1.
6 Right-click in the Geographical view and select Calibrate to open the Calibration

view.
In Calibration view
7 Select Head: 1, in the Display Mode.
8 Compare depth data from the two lines in the selected corridor. Any heading offset

will give a depth difference between the two lines.
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Calibration of Head 2.
In Geographical view
9 Right-click in the Geographical view and select New Corridor.

Select corridor by point and click at start and point and click at end of wanted
corridor.

10 Place a calibration corridor on top of line 2.
11 Right-click in the Geographical view and select Calibrate to open the Calibration

view.
In Calibration view
12 Select Head: 2, in the Display Mode.
13 Compare depth data from the two lines in the selected corridor. Any heading offset

will give a depth difference between the two lines.
14 Change the value for Attitude heading offset angle, in the Calibration view, to

make both lines as equal as possible.
Enter the found offset angles to the installation parameters.
15 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
16 Add found heading offset to each RX and TX, as shown in the example.

Note

If the two offset values differ, then something is wrong.

Recheck the setup parameters or calibration.

Example
Transducer Surveyed installation angle offset New installation

angle

Head 1 (Port) RX
transducer

0.0° 0.4 +0.4°

Head 2 (Starboard)RX
transducer

0.0° 0.4 +0.4°

TX transducer 0.0° +0.4°
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Calibrating the heading offset – alt 2 — dual head

The best check of the gyro is done using land survey methods while in harbour.

Context

To determine any local
variations across the
swath, we recommend
that you run calibration
survey lines that covers
two times the swath
width.

Procedure
1 Find an easy

recognizable
point or feature
on the bottom
such as a peak or
a depression.

2 Run three survey
lines, one on each
side of the feature,
and one on top
of it. Survey these
three lines in same
direction and at
the same speed.
The lines should
be separated, with
overlap between
them.

Calibration of Head 2.
3 Select Calibration

in the Tools menu.
4 Select lines 1 and 2 that gives full overlap for Head 2. Make a calibration corridor

along the center beam of line 2.
5 To select lines, right-click in the Geographical view and select Select Lines.

Select lines by pressing ctrl and right click on line names.
6 Right-click in the Geographical view and select New Corridor.

Select corridor by point and click at start and point and click at end of wanted
corridor.

7 Place a calibration corridor on the survey line on top of the object, line 2.
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8 Right-click in the Geographical view and select Calibrate to open the Calibration
view.

In Calibration view
9 Select Head: 2, in the Display Mode.
10 Compare depth data from the line in centre with the lines on each side of the object.

Any heading offset will give a depth difference between the two lines.
Calibration of Head 1.
In Geographical view
11 Select lines 2 and 3 that gives full overlap for Head 1. Make a calibration corridor

along the center beam of line 2.
12 To select lines, right-click in the Geographical view and select Select Lines.

Select lines by pressing ctrl and right click on line names.
13 Right-click in the Geographical view and select New Corridor.

Select corridor by point and click at start and point and click at end of wanted
corridor.

14 Place a calibration corridor on the survey line on top of the object, line 2.
15 Right-click in the Geographical view and select Calibrate to open the Calibration

view.
16 Select Head: 1, in the Display Mode.
17 Compare depth data from the two lines in the selected corridor. Any heading offset

will give a depth difference between the two lines.
18 Change the value for Attitude heading offset angle, in the Calibration view, to

make both lines as equal as possible.
Enter the found offset angles to the installation parameters.
19 Select Installation Parameters in the View menu. Right-click the wrench icon and

select Transducer setup.
20 Add found heading offset to each RX and TX, as shown in the example.

Note

If the two offset values differ, then something is wrong.

Recheck the setup parameters or calibration.
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Example
Transducer Surveyed installation angle offset New installation

angle

Head 1 (Port) RX
transducer

0.0° 0.4 +0.4°

Head 2 (Starboard)RX
transducer

0.0° 0.4 +0.4°

TX transducer 0.0° +0.4°
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Sound speed quality inspection
A correct sound velocity profile (SVP) is vital for all depth measurements. A
measurement must be made before calibration starts. Two survey lines on flat seafloor
are then used to verify that the profile you are using is acceptable.

Procedure
1 Survey two lines or more, perpendicular to each other. That is, the two lines in the

pair must cross each other on a flat area of the sea floor with a difference in the
sailing direction of about 90 degrees.

2 Create calibration corridors in the crossover area.

3 Compare the depth in different points in the crossover region.Depth differences
along the two centre lines with respect to the outer edges of the swath from the other
line (i.e. points 2, 4, 6, 8) will be due either to roll or sound speed errors. Depth
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error due to sound speed has the same sign, while those due to roll changes sign
across the centre line.
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Selecting a sound velocity profile

Topics
Converting the SVP file to .asvp, page 50

Using a SVP file, page 50

Importing a SVP profile from a third party probe, page 52

Converting the SVP file to .asvp, page 53

Defining a new filter, page 53

Converting the SVP file to .asvp
SIS reads the sound velocity format in the standard .asvp (Ascii Sound Velocity Profile)
format. The sound velocity data must be converted to the .asvp format before it can
be applied.

Context

Procedure
1 On the Tools menu, select SVP Editor.
2 On the File menu, select Open.
3 In the folder browser select your way to the file folder.

The next time you open a file this path will be on the Recent directories list.
4 Select the file.
5 Select OK.
6 Go to Save As.
7 In the folder browser select your way to the file folder where you want to save

the new .asvp file.
8 Type a name for the new .asvp file.
9 Select Save.

Using a SVP file
A correct sound velocity profile is very important for the quality of the survey.

Prerequisites

You have to convert your sound velocity data to .asvp before they can be used.
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Procedure
1 On the View menu, select Sound Velocity Management.
2 Select File in the Sound Speed Profile section.
3 Use the browser to find the file.
4 Select Use Sound Velocity Profile.
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Importing a SVP profile from a third party probe
The sound velocity is important for accurate data, using a probe you measure the sound
velocity there and then.

Prerequisites

A third party sound velocity profile probe is available, and the necessary interface
software is installed on the computer. You are familiar with the use of both the probe
and the relevant software.

See the relevant instructions provided by the probe manufacturer.

Procedure
1 Prepare the probe for data logging.

There are two methods depending on the probe.
• You can collect data through a cable between the probe and the computer while

the probe is submerged.
• You can collect the data in the probe, and transfer it to the computer once the

probe has been recovered.
2 Lower the probe slowly from the surface to the bottom, or to the required depth.

Best practice is to use a slow turning winch for deployment and retrieval.

If you are logging data directly into the computer, make sure that the data flow is
present.

3 Recover the probe using the same speed as during deployment.
4 Connect the probe to the computer.

This is normally done using a serial line.
5 Start the interface software provided with the probe, retrieve the data, and save it

on the computer (or a network disk).
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Converting the SVP file to .asvp
You have to convert your sound velocity data to .asvp before they can be used. This is a
procedure for the Web version of the svp editor. From SIS 5.9 the SVPEditor accepts
native formats from Valeport and AML, making it easy to use their native file formats.

Prerequisites

The filter must already be defined for the file type you want to convert.

For more information: Defining a new filter, page 53

Context

SIS reads the sound velocity format in the standard .asvp (Ascii Sound Velocity Profile)
format. The sound velocity data must be converted to the .asvp format before it can
be applied.

From SIS 5.9 the SVPEditor can read native formats from both Valeport and AMl,
making it easy to use these probes.

New in SIS 5.9 is that Fix Profile will perform both extending and thinning of the
profile. This will make the SVP file ready for export to SIS.

Procedure
1 On the Tools menu, select SVP Editor (Web).
In SVP Editor view.
2 On the Tools menu, select Fix Profile.
3 On the Tools menu, select Export SVP to SIS .

Defining a new filter
You have to define a new filter for each file type you want to convert to .asvp. This is a
procedure for the Web version of the svp editor.

Context

SIS reads the sound velocity format in the standard .asvp (Ascii Sound Velocity Profile)
format. The sound velocity data must be converted to the .asvp format before it can
be applied.

Procedure
1 On the Tools menu, select SVP Editor (Web).
2 On the View menu, select Filter.
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3 Select all parameters for the filter in the Define new filter section.
4 Type a name for the filter in the Save As section.
5 Type the file’s postfix in the Save As section.
6 Select Save filter in the Save As section.

Interfacing peripheral equipment

Topics
Setting up a positioning system, page 54

Setting up an attitude system, page 55

Setting up the time system, page 55

Setting up a positioning system
It is possible to set up three different positioning systems and select one to be active.

Prerequisites
• The sensor is physically connected to the computer using a serial or Ethernet cable.
• The relevant communication parameters required for the sensor interface are known.

Procedure
1 Select Installation Parameters on the View menu.
2 Select the Installation Parameters icon and select Input Setup.
3 Type in a custom name.

The name is saved locally, another computer will not see this.
4 Enter the location offset from the vessel’s reference point to the positioning

system’s reference point.
5 Turn Position motion correction on to use the correction from this positioning system.
6 Enter the position delay in seconds.
7 Select Off for standard quality indicators, or make your own.
8 Select which time system to use.
9 Select which datum to use, geodetic (e.g. WGS 84)
10 Select which format the positioning is coming in.
11 Select the port where the positioning system is connected.
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12 Enter all the relevant information about the serial or net port.
13 Enter the information for up to two other positioning systems.
14 Select the system to use in the Active position system list.

Setting up an attitude system
It is possible to set up two different attitude systems and select one to be active.

Prerequisites
• The sensor is physically connected to the computer using a serial or Ethernet cable.
• The relevant communication parameters required for the sensor interface are known.

Procedure
1 Select Installation Parameters on the View menu.
2 Select the Installation Parameters icon and select Input Setup.
3 Type in a custom name.

The name is saved locally, another computer will not see this.
4 Enter the location offset from the vessel’s reference point to the positioning

system’s reference point.
5 Enter the roll, pitch and heading installation angles of the sensor if not already

applied in sensor.

Setting up the time system
To get accurate map data, the time is very important.

Procedure
1 Select Installation Parameters on the View menu.
2 Open the tab Time system and check the parameters. Usually ZDA shall be used

to set the wall-clock time and PPS shall be used to keep the clock in the PU
synchronized to the GPS.

3 Type in a custom name.

The name is saved locally, another computer will not see this.
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Changing the colour palette ("skin") used in
the display presentations
Depending on the ambient light, it is possible to change the colours the SIS system uses
in its display presentation. This can help you see the information better. The Palette
function allows you to choose which colour theme ("skin") to be used by the SIS system.

Context

Select a palette to suit the ambient light conditions and your personal preferences. The
choice you make has no effect on the overall performance of the SIS system.

Procedure
1 On the View menu, select Palettes.
2 Select the colour palette ("skin") you want to use.
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User interface

Topics
User interface familiarization, page 58

Top bar description, page 59

Geographical view, page 61

Geographical view toolbar, page 62

Helmsman Display view, page 64

Beam Intensity view, page 65

Cross Track view, page 66

Numerical Display view, page 67

Scope view, page 68

Stave view, page 69

Seabed view, page 70

Sound Velocity Profile view, page 71

Time Series view, page 72

Water Column view, page 73

Waterfall view, page 74

Status bar, page 74
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User interface familiarization
By default, the display presentation covers the entire screen. The display presentation
provided by the SIS system consists of specific visual elements that work together.
The visual elements provide you with the echo information you need, they help you to
control the functionality needed to understand this information, and finally, they allow
you to control the operational parameters.

This screen capture shows you a typical operational situation. The presentation provides
you with a lot of information. You can easily switch between the views.

A Main menu

The Main menu is located at the top of the presentation.
B Top bar

The top bar is located below theMainmenu. The top bar contains information about
which survey that is active, the selected echo sounder, and buttons that enable you
to start logging and pinging, as well as the survey track line.

C Geographical view

The Geographical presentation mode offers the Horizontal view and the main
purpose of presentation mode is to show the geographical data.

D Status bar

The status bar is located at the bottom of the presentation. You may select what to
present on the status bar from the View menu.
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Top bar description
The top bar is located below the Main menu. The top bar contains information about
which survey that is active, the selected echo sounder, and buttons that enable you to
start logging and pinging, as well as the survey track line.

A Logo and product name

This information identifies the brand and the product.
B Date and time

See the current date and time in Coordinated Universal Time (UTC) format.
C Echo sounder

All the available echo sounders detected on the network at start-up are listed. There
is a # in front of the detected echo sounders. This tag indicates that the echo sounder
is not started. To start an echo sounder you need to select it from the list. The # tag
is removed, indicating that the echo sounder has been selected.

D Run

Select this button to start the selected echo sounder.
E Ping

The purpose of the Ping function is to enable or disable the acoustic transmissions
into the water. Such transmissions are often referred to as "pinging".

F Logging

Select this button to start and stop logging. When the logging is on, raw data is
stored to disk. The colour of the button is green while logging and red when stopped.

G Water column logging

Select this button to start and stop logging the water column data. When the logging
is on, data is stored to disk. The colour of the button is green while logging and
grey when stopped.

H Line count

Select this button to start a new file with a new line number.
I Current line number

Shows the current line number.
J Time to automatic line change

This section shows the time in minutes until a new file is started.
K Survey

Select the survey. Click to select survey from the list.
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L Map scale

This is the current map scale.
M Zoom

Zoom in or out.
N Messages

Messages from the SIS system can be related to any type of hardware or software
errors.

O Preferences

Click to open the Preferences dialog box.
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Geographical view
The Geographical presentation mode offers the Horizontal view and the main purpose of
presentation mode is to show the geographical data. The mode has an associated toolbar
on top. It can also be referred to as the main view.

How to open

The Geographical view is always open.

Description

The main purpose of the Geographical view is to show geographical data.
• Terrain models from surveys
• Geographical net (geographic and projection net)
• Depth difference in each grid cell
• Number of points inside each grid cell

It is possible to show several terrain models at the same time, both the terrain model that
is being generated by the current survey and terrain models generated from previous
surveys.

In 3D mode the seafloor surface can be viewed from different angles and in different
resolutions, the light source can be shifted, and the surface can be rotated around all axes
to obtain the best view.

Projection coordinates are used to display the data. You define the map projection when
you create the New Survey

The terrain model can be generated based on various depth values.
• Z – the distance from the surface to the seafloor
• Zt – tide corrected depth using a tide file
• Zv – tide corrected depth based on GPS observations and a geoid model
• Zg – the distance from the seafloor to the geoid
• Zr – the distance from the seafloor to the ellipsoid

For each grid cell you can select if you want to see the minimum, median or maximum
depth.

Note

The median depth, not the mean depth, is calculated for each cell. The mean depth is
an artificial depth which has not been observed, whilst the median is a real, quality
controlled observed depth.
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Geographical view toolbar
Tools for the geographical view is found under the top bar.

Details

Follow vessel

Select Follow vessel to follow the ships movements.

Zoom to vessel

Select Zoom to vessel to zoom to wherever the ship is located in the world.

Zoom to world

Select Zoom to world to zoom out to an area covering all loaded survey data.

Note

If the data area are small and widely spread out the data may become invisible.

Zoom to region

Select Zoom to region to select a specific region in the geographical view.

Zoom to area

Select Zoom to area to display a specific area in the geographical view.

Measure distance

Select Measure distance to display the distance in the geographical view.

Show depth

Select Show depth to display the depth at the location where you hover the cursor
in the terrain model.

Show position

Select Show position to display the position at the location where you hover the
cursor in the terrain model.

View mode

Select View mode to select what to see in the geographical view.

3D mode

Select 3D mode to see the geographical view in 3D mode.
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Planning mode

Select Planning mode to start planning.

Reset depth tail

Click Reset depth tail to remove old real time depths in the geographical view.

Point selection mode

Select Point selection mode to start edit the planned lines.

Show/Hide depth tail

Click Show/Hide depth tail to show or hide real time depths in the geographical
view.

Reset depth tail

Click Reset depth tail to remove old real time depths in the geographical view.

Save position to file

Click Save position to file for saving the boat current position to file.

Preferences dialog box, page 115
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Helmsman Display view
The Helmsman Display view provides steering guidance of the ship relative to planned
survey lines. This view applies to all instruments.

How to open

Select Helmsman Display on the View menu.

Description

A line may have several waypoints, and the DTK, XTE, CMG and DST deviation
indicators all show their values to the next waypoint or to the current line segment. The
scale changes automatically. Red and green arrows indicate that the helmsman have
to steer port or starboard to relocate. Before the ship reaches the start of the line, the
indicator will form an arrow pointing downwards.

When reaching the end of the line (or before entering the line) the Helmsman view will
continue to show the ship’s position relative to the continuation of the last line segment
of the planned line.

Note

Helmsman or Helmsman Display view must be active when SIS is controlling the
Autopilot.
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Beam Intensity view
The Beam Intensity view gives a graphical presentation of the bottom conditions based
on the backscattered amplitude intensity from each beam.

How to open

Select Beam Intensity on the View menu.

Description

Note

This view is only available for multibeam echo sounders.

Backscatter is the reflection of waves back to the direction they came from. It is possible
to extract information about bottom structure and hardness by analysing the amplitude of
the returning sound wave, allowing for identification of bottom types. A strong return
signal indicates a hard surface, and a weak return signal indicates a soft surface.

As the backscatter signal varies with the angle of the beam, the angle of incidence can
strongly influence the backscatter level.

The backscatter strength usually decreases as the angle of incidence increase. The
relationship between backscatter strength and incidence angles are dependent on the
seafloor properties.

Normally the echo signal strength will be at the highest straight down, typically the
acoustic energy has only decreased by -15 dB, and at the lowest at the outermost beams,
typically -35 dB. The echo signal strength depends on the type of seabed and roughness
(±15 dB or more).

Each beams amplitude is shown as either blue or red. The colour reflects what type of
bottom detection that was employed for each beam. Blue is used for amplitude detection
and red for phase detection.

The view contains scales along the left and right vertical axes. On the left you will see by
how much energy (dB) the returned beam has decreased. The quality of the returned
beam data is indicated by the green as seen on the right hand side.

The number of beams are shown below the horizontal axis. This number varies,
depending on the type of echo sounder.
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Cross Track view
The Cross Track view shows the depth for each beam from the last ping. The x-axis can
show the area covered, expressed in metres, by selecting the metre option. Default is
the number of returned beams.

How to open

Select Cross Track on the View menu.

Description

The Cross Track view displays the measured depths for all beams from the last ping.

The view contains a depth scale along the left-hand (vertical) axis and beam numbers or
metres along the horizontal axis. Different colours are used to show the type of detection
that has been used to calculate the depth. Red is used to show beams where the phase
detection technique was used and blue is used to show beams where the amplitude
detection technique was employed. Beams that failed to be detected will not be displayed.
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Numerical Display view
The Numerical display view allows you to monitor various application parameters.

How to open

Select Numerical Display on the View menu.

Description

This view is only for monitoring and the parameters cannot be changed here. Exceeded
limits are red. It is possible to make the writing larger, to easily see the parameters
from a distance.

Note

Some parameters applies to specific instruments only.
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Scope view
The Scope view is used for investigating the receiver echo data. It is mainly used for test
purposes. The data is not logged.

How to open

Select Scope on the View menu.

Description

Time is represented by the horizontal x-axis, while the strength of the receiver echo level
on the vertical y-axis. Beams close to normal incidence will have a short echo and a
noisy split beam phase signal. The outer beams will normally have a long echo and a
well-defined phase curve. The range for the bottom detection is indicated by a vertical
dotted line. Amplitude detection, filtered amplitude detection and phase detection are
plotted.

You can choose which beam whose details you want to have a closer look at. For a
system that has a dual swath capability, the swath number can be specified.

Filter and gains dialog box, page 109
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Stave view
The Stave view shows a graphical presentation of the status of all the receiver elements,
or staves, in the multibeam. The number of staves varies depending on the echo sounder
type.

How to open

Select Stave on the View menu.

Description

The Stave display can be helpful for debugging and verifying the performance of a
system, establishing if there is interference from other systems or for instance are air
bubbles. The data is not logged.

Note

This view applies to multibeam echo sounders with stave display capabilities.

The Stave view presents a grid in which each row of the grid corresponds to one data
sample, and each column in the grid corresponds to one receive stave. Each grid cell
displays the received signal level for the corresponding sample and stave.

The scale along the left vertical axis shows the sample number, the scale along the right
vertical axis shows the range in metres, and the scale along the horizontal axis at the
bottom shows the stave number.
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Seabed view
The Seabed view shows an image of the seabed within the coverage sector. The seabed
images help in the detection of objects and seabed features.

How to open

Select Seabed on the View menu.

Description

SIS provides different views of seabed data from multibeam echo sounders.

The intensity of the seabed backscatter is recorded in a series of cross track slices.
These slices are then put together swath by swath to create the image of the seabed in
the direction of motion.

The image resolution depends on the pulse length, the shorter the pulse length the better
the target resolution.

The seabed image is displayed along a time-axis. In the Geographical view the user can
see a low resolution seabed image by simply displaying reflectivity per cell. However, if
required a high resolution seabed image can be displayed on top of the terrain model.
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Sound Velocity Profile view
A sound velocity profile is used to calculate correct depths in the water column during
a survey.

How to open

Select Sound Velocity Profile on the View menu.

Description

The Sound Velocity Profile view is used for displaying the sound velocity profile being
used by the multibeam echo sounder. It is not an editor.

The profile is a sequence of points. These have coordinates with increasing depth values.

We recommend that you collect at least two profiles at each location. If the two profiles
deviates significantly, you should carry out further attempts until you are confident that
you have a representative sound velocity profile.

The method used for collecting a sound velocity profile depends on the type of sound
velocity probe you are using. You must refer to your sound velocity probe's user
documentation for instructions on how to collect the sound velocity data.

SIS reads the sound velocity profile in the .asvp and .actd formats only. The .asvp
format is an ascii format consisting of a header row and data rows for each depth and
sound speed.

The .actd format is a special format containing water density in addition to the sound
speed. It is used in ROV operations where the scaling factor is automatically calculated.

A sound speed profile must always be taken within the survey area and loaded into SIS
before the survey is started. In some areas the profile will vary, mostly due to fresh water
inflows from rivers or currents from areas with different salinity. Surface sound speed
variation may be strongly affected by solar warming. If variations can be expected,
where and when sound velocity profiles are to be taken must be planned, and the survey
line schedule adjusted to take this into account.
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Time Series view
The Time series view is used for presenting data from external sensors. Normally heave,
roll and pitch data from the active sensor is displayed.

How to open

Select Time Series on the View menu.

Description

The time series view is used to display heave, roll and pitch data from the active motion
sensor.

Time series may be useful for detection of incorrect performance of the sensors or of
incorrect depth determination.

Information from one or more sensor or beams can be selected. The following can
also be displayed:
• Depths and backscatter from four beams selected by the user
• Depth below the water surface for the most vertical beam
• Depth and backscatter of the centre beam
• Single beam and multibeam depths for comparison
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Water Column view
The Water column view shows a graphical image of biomass and other acoustic
reflections that are present in the water column.

How to open

Select Water Column on the View menu.

Description

Some multibeam echo sounders, depending on model and purchased features, have
built-in support for imaging of acoustic reflections also in the water column. Such
reflections are for example fish or other biomass, but can also be submerged buoys
or moorings.

The Water column view shows a graphical image of biomass and other acoustic
reflections that might be present in the water column.The received amplitude of the
reflected signal through the entire water column for each beam is presented. The vertical
scale on the left shows the depth in metres. The horizontal scale along the bottom shows
the across track distance in metres. The seabed is shown as a yellow or red band in
the view.

The view is useful for debugging and for habitat monitoring.

A Time Varying Gain function (x log) is applied to the data.

There is a shortcut to forcing the bottom detection around the depth selected by the
mouse. There is also a shortcut to select scope display beam number.

Note

The Water column view applies to multibeam echo sounders with water column
capabilities.
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Waterfall view
TheWaterfall view shows the depth levels for an area based on a collection of cross track
data. It is fully implemented with 3D capabilities. You can zoom, pan and rotate freely
in 3D, and the z-axis can be expanded to see small objects better.

How to open

Select Waterfall on the View menu.

Description

TheWaterfall view shows an image of depth levels for an area. It is basically a collection
of the most recent cross tracks. The depth levels for each beam from each ping (cross
track) is used to generate the waterfall image. These are displayed as a function of a
cross track horizontal distance with a small vertical offset between each profile. This
gives a crude 3D representation of the most recently measured area.

Note

The colours applied indicates the depth levels, and not bottom detection.

Status bar
The status bar is located at the bottom of the SIS presentation.

A Beam spacing

Depending on the purpose of the survey, you may define the distribution of the
beams on the seafloor.
Sector coverage dialog box, page 101

B Sound Velocity

Sound velocity shows the velocity in metres per second at the transducer at the
time of midpoint of the first tx pulse.

C Across

Across shows the distance in metres between the outmost beams to port and
starboard.
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D Depth re Waterl

The water depth from the surface in metres.
E Depth mode

The choices vary for the different transducers and systems.
Depth settings dialog box, page 103

Tip

Select Status bar items on the View menu, to select which items you want on the status bar.
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Menu system

Topics
Main menu, page 77

File menu, page 78

View menu, page 80

Tools menu, page 83
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Main menu
The Main menu is located at the top of the presentation.

How to open

The Main menu is always open.

Description
• File menu

In the File menu you can start surveys and save parameters.
File menu, page 78

• View menu
Select all the views and change the display settings in the view menu.
View menu, page 80

• Tools menu
The Tools menu contains options for the operation of SIS.
Tools menu, page 83

• Help menu
The Helpmenu lets you open the help file and find the current software version of SIS.

Menu system
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File menu
In the File menu you can start surveys and save parameters.

How to open

Open the File menu from the Main menu.

Description
• New Survey

A survey is used to measure and record detailed information about an area of the
seafloor.

New Survey dialog box, page 86

• Open Terrain Model

Select the terrain model you want to use.

• Unload Terrain Model

Remove the previous terrain model.

• Create All Grid Models

By default SIS only generates three Digital Terrain Models (DTMs): Median value
per grid cell made from the distance from waterline to seafloor, the minimum distance
in each grid cell made from the same distance, and the seabed image mosaic. More
DTM can be created using this menu item. It is recommended that this is done when
the EM is not pinging to reduce the workload on the HWS.

• Create ASCII XYZ-data

Create ascii xyz-data from the current DTM.

• Import GeoTiff Image

Select where to find the GeoTIFF images.

• Unload GeoTiff Images

Remove the GeoTIFF images from the view.

• Load Preferences
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• Save Preferences

• Save PU Parameters

• Load PU Parameters

• Storage location

Choose storage locations for popular file types.

• Remove Echo Sounder from Database

• Exit

Click to close the SIS software.
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View menu
Select all the views and change the display settings in the view menu.

How to open

Select View on the Main menu.

Description
• Colour Setup

All the colours in the different views can be customised. The Colour Setup dialog box
lets you change the ones in the geographical view.
Colour Setup dialog box, page 90

• Status Bar Items

You may select what to present on the status bar from the View menu.
Status bar, page 74

• Palettes

A choice of colour palettes is available to fit ambient light conditions.
• Remote Operator Settings

Settings for transfer rate of Realtime-data.
• Installation Parameters

The Installation Parameters dialog box defines fixed installation parameters, such as
communication parameters, installation offset angles and physical locations. These
parameters are set under system calibration or system installation.
Installation Parameters dialog box, page 92

• Runtime Parameters

In Runtime Parameters you find the parameters you can change during operation.
Runtime dialog box, page 100

• Runtime Survey

In Runtime Survey you find the main parameters you can change during operation.
Runtime Survey dialog box, page 113

• Sound Velocity Management

Edit everything that has to do with sound speed and sound velocity profiles.
Sound Velocity Management dialog box, page 113
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• Helmsman Display

The Helmsman Display view provides steering guidance of the ship relative to
planned survey lines. This view applies to all instruments.
Helmsman Display view, page 64

• Beam Intensity

The Beam Intensity view gives a graphical presentation of the bottom conditions
based on the backscattered amplitude intensity from each beam.
Beam Intensity view, page 65

• Cross Track

The Cross Track view shows the depth for each beam from the last ping.
Cross Track view, page 66

• Numerical Display

The Numerical display view allows you to monitor various application parameters.
Numerical Display view, page 67

• Scope

The Scope view is used for investigating the receiver echo data.
Scope view, page 68

• Stave

The Stave view shows a graphical presentation of the status of all the receiver
elements, or staves, in the multibeam. The number of staves varies depending on
the echo sounder type.
Stave view, page 69

• Seabed

The Seabed view shows an image of the seabed within the coverage sector. The
seabed images help in the detection of objects and seabed features.
Seabed view, page 70

• Sound Velocity Profile

The view shows the current sound velocity profile.
Sound Velocity Profile view, page 71

• Time Series

The Time series view is used for presenting data from external sensors. Normally
heave, roll and pitch data from the active sensor is displayed.
Time Series view, page 72
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• Water Column

The Water column view shows a graphical image of biomass and other acoustic
reflections that are present in the water column.
Water Column view, page 73

• Waterfall

The Waterfall view shows the depth levels for an area based on a collection of cross
track data. It is fully implemented with 3D capabilities. You can zoom, pan and rotate
freely in 3D, and the z-axis can be expanded to see small objects better.
Waterfall view, page 74

• Show/Hide Debug Windows

This view is for troubelshooting and debug purposes.
• Hide Toolbar

Select Hide Toolbar to hide the top bar.
• Preferences

Preferences dialog box, page 115
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Tools menu
The Tools menu contains options for the operation of SIS.

How to open

Select Tools on the Main menu.

Description
• External Sensors

All changes to external sensors are set in this dialog box.
External Sensors dialog box, page 120

• View Sensor in 3D

A 3D view over the installation of multi beam and external sensors.
• Planning

– Open Job

– Save Job

– Save Job As

– Clear Job

– Send Grid and Job to Helmsman

– Remove Grid and Job from Helmsman

– Send Plan To External Host

You plan a job by adding lines in the geographical view.
• User Objects

– Load from file

– Save to file

– Load from database

– Save to database

– View saved positions

– Remove all from view

The User Objects function is used to handle the objects marked in the Graphical View.
• Calibration

The intention of the SIS calibration is to find remaining biases in the installation
angles and to find any time synchronization biases between the systems.

• SVP Editor (Web)

This is a program to edit the sound velocity profile.
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• Helmsman

The Helmsman program provides steering guidance of the ship relative to planned
survey lines.

• PU Replayer

This tool is used to replay previously logged files in SIS.
• Data Distribution Configuration

Select datagrams to send to given IP addresses on the network.
• Parameter Setup

• SIS Data Logger

Log the received input on Processing Unit and SIS (HWS).
• SVP Editor (legacy)

This is a program to edit the sound velocity profile.
• Restart SIS User Interface

The SIS User Interface might freeze at times, and a restart will not interrupt the
logging.

• Restart HDDS

The graphic part of the program might freeze at times, and restarting the Handle Data
Distribution System will restart the graphics without interrupting the logging.
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Functions and dialog boxes

Topics
File menu: Functions and dialog boxes, page 86

View menu: Functions and dialog boxes, page 89

Tools menu: Functions and dialog boxes, page 120
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File menu: Functions and dialog boxes

Topics
New Survey dialog box, page 86

Advanced Settings dialog box, page 87

New Survey dialog box
A survey is used to measure and record detailed information about an area of the seafloor.
Save the settings that fits this area the best.

How to open

Select New Survey on the File menu.

Description

The New Survey dialog box guides you through the configuration of all essential survey
parameters. These include projection data, background maps and storage location. These
are parameters that are vital for the data acquisition, and incorrect settings may not be
possible to correct for in post processing.

A survey will contain data about the seabed based on a set of specified parameters.

Essential parameters like where to save the data are saved in the Advanced Settings
dialog box.

Advanced Settings dialog box, page 87

Details
New Survey Information

The survey parameters that can be set and administrated from these dialogs partly
overlap each other, but differs slightly depending on whether a new survey is being set
up or the survey parameters are being modified.

New Survey Name

Enter a unique name for your survey.

Comment

Enter a description for your survey.

New projection

Select the map projection that will be used for the survey, or make your own.

Projections, page 168
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Start new survey

Select this to start the survey.

Details
Setting Summary

See your selected projection and the grid cell size for your echo sounder. Change other
parameters in the Advanced Settings dialog box.
Active survey

The currently active survey.

Related tasks
Creating a new survey, page 24

Advanced Settings dialog box
The Advanced Settings dialog box offers settings that are not required during daily use
of the SIS

How to open
Select New Survey on the File menu. Select Advanced Settings in the Settings Summary
area.

Description

Details
Directory Management

Create the directory names to save the files.
Data directory for raw files

Create the directory where the raw files will be saved.
Data directory for survey files

Create the directory where the survey files will be saved.
Storage-structure Management

Set the naming structure for the raw data files.
Data storage structure for raw data files

Data storage structure for raw files
Select data storage structure

Select from the structure elements to build a structure for your survey.
Example

D:\sisdata\raw\MySurvey\2020\05\18\MyShip\EM2040\123
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Clear structure

Click Clear structure to clear the file name structure.

Select data storage structure

Select from the structure elements to build a structure for your survey.

Related topics

New Survey dialog box, page 86
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View menu: Functions and dialog boxes

Topics
Colour Setup dialog box, page 90

Remote Operator Settings, page 91

Installation Parameters dialog box, page 92

Sensor Setup dialog box, page 93

Network Setup dialog box, page 97

Transducer setup dialog box, page 97

BIST (Built-In Self Test) dialog box, page 99

Runtime dialog box, page 100

Sector coverage dialog box, page 101

Depth settings dialog box, page 103

Transmit control dialog box, page 105

EM MultiFrequency Mode dialog box, page 106

Sound Velocity dialog box, page 108

Filter and gains dialog box, page 109

Extra Detections dialog box, page 112

Runtime Survey dialog box, page 113

Sound Velocity Management dialog box, page 113

Preferences dialog box, page 115

Select colors dialog box, page 119
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Colour Setup dialog box
All the colours in the different views can be customised. The Colour Setup dialog box
lets you change the ones in the geographical view.

Prerequisites

Colour Setup is only available when you have a grid available in the system.

How to open

On the View menu, select Colour Setup. Select the feature you want to change the
colour of.

Description

The settings in the Colour Setup dialog box are organized in two groups.

Which colour scale to use is mainly a personal preference based on ambient light
conditions, the nature of the echoes and your own experience.

Details

Range

Select Auto if you want to see the whole range. The range can be limited by
selecting a minimum and a maximum value and an out of range method.

Start

Select the colour of the start range.

See the effect of the change in the band below the selection tool.

Stop

Select the colour of the end of the range.

See the effect of the change in the band below the selection tool.

Direction

Select clockwise or counterclockwise for the start and end of your colour scale.

Out of range

Select Cut, Clamp or Wrap.

Cut when you don’t want to see outside of the range. Clamp when you want the
colour to stay the same as the edge. Wrap when you want the scale to repeat.

Static ranges

Make your own ranges with your own colours.
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Remote Operator Settings
SIS 5 has the capability to operate the EM-system from a remote location. The
EM-system can be installed on one survey vessel and the operator can be located on
shore or on a different vessel in the vicinity.

Prerequisites

A license setting must be set for SIS Remote. Customer nettwork or a connection to
Kongsberg’s cloud solution Blue Insight , must be available

How to open

On the View menu,select Remote Operator Settings.

Description

Details

Realtime Data Controller

Settings for transfer rate of Realtime-data.

Realtime Data Controller, page 138

Blue Insight Connector Configuration

Remote operator settings for Blue Insight Connector.

Connecting to Blue Insight, page 137
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Installation Parameters dialog box
The Installation Parameters dialog box defines fixed installation parameters, such as
communication parameters, installation offset angles and physical locations.

How to open

On the View menu, select Installation Parameters.

Description

Before you can use SIS all the communication ports and offsets have to be set up.

Note

The parameters can not be modified during normal operation.

Select the spanner icon to see the dialog boxes.
• Sensor Setup

The Sensor Setup dialog box allows you to define the parameters for communication
between the sensors (speed, navigational, motion) and the Processing Unit.
Sensor Setup dialog box, page 93

• Network Setup
In the Network Setup dialog box you define the output setup for broadcasting the
*.kmall datagrams from the Processing Unit to the network.
Network Setup dialog box, page 97

• Transducer setup
The Transducer setup dialog box contains all the parameters for the transducers.
Transducer setup dialog box, page 97

• BIST
The BIST dialog box provides several automatic tests to check the operation of the
echo sounder system.
BIST (Built-In Self Test) dialog box, page 99
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Sensor Setup dialog box
The Sensor Setup dialog box allows you to define the parameters for communication
between the sensors (speed, navigational, motion) and the Processing Unit.

How to open
On the View menu, select Installation Parameters. Select the spanner icon, then select
Sensor Setup.

Description
The Sensor setup dialog box
lets you define which type of
data to receive on the different
serial and Ethernet ports to
the Processing Unit. Define the
communication parameters for
each port.
Note

All sensors, active or not, are
logged in the *.kmall format for
use in post processing.

Details
Position system 1

Set up the primary positioning system.
Name

Type in a custom name. The name is saved locally, another computer will not
see this.

Location offset

Enter the location offset from the vessel’s reference point to the positioning
system’s reference point.

Position motion correction

When the vessel moves due to roll, pitch and heave, the antenna on the positioning
system moves as well. Position motion correction allows the system to compensate
for this movement by adjusting the values from the positioning system based on
current information from the motion sensor(s). Correct timing of the positions is
very important to improve position accuracy.

Position delay

Position delay is used to define the delay of the position caused by the network,
in the position datagrams. The relative timing of vessel position data and system
depth data is critical to the total achievable accuracy. The best solution is if it can
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be assured that the position datagrams are always received by the system with a
fixed and constant delay with respect to the time of validity of the positions in the
position datagrams. This delay is the position delay to enter.

Quality indicators

Enter the quality indicator numbers (comma separated) that you want to interpret
as accepted height observations. The quality factor applies to GGA and GGK
position data only.

The default setting is Off, where the system uses the standard quality indicators.
When you use a custom quality indication, you must make sure the quality is
good enough.

Time to use

Usually the input datagram's timestamp is used. It is then assumed that the
multibeam echo sounders clock is set from External ZDA clock, that both the PU
system clock and the positioning system clock are synchronized with the 1PPS
signal and that there is no time difference between the two clocks. Select System
or Datagram. Both time stamps are stored. The time reference can be changed or
corrected in post processing.

Select System and the multibeam echo sounder will use its own internal time stamp
when applying positions to the real time display.

Datagram is the time of the observation read from the position datagram.

Datum

Datum enables you to set the internal datum identical to what the positioning
system sends to the echo sounder. This will also be logged. The projection
reference in the survey module must also be set accordingly.

Format

Select the format the sensor uses.

Input

Select the input port the sensor uses and fill in the information about the port.

Position system 2

Set up the secondary positioning system.

Position system 3

Set up the tertiary positioning system.

Attitude system 1

Set up the primary attitude system.

Angular offset

Enter the roll, pitch and heading installation angles of the sensor if not already
applied in sensor. It is recommended to configure this in the sensor.
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Attitude delay

The expected time delay of the motion data.

If the data from the attitude sensor are delayed with respect to when they were
valid, this may be corrected by the system, provided the delay is known. This
delay may be due to filtering and/or processing time in the sensor, and should be
provided by the manufacturer.

Roll reference plane

The roll reference plane is used to define which roll angle to measure. Select
Rotation or Horizontal.

Select Rotation if roll is measured against a plane defined as horizontal in the
acrosstrack direction, but following the vessel pitch in the alongtrack direction,
i.e. as a rotation around the forward pointing axis of the vessel coordinate system.
This is the convention usually used by inertial systems such as the POS/MV (the
Tate-Bryant convention).

Select Horizontal if roll is measured against the horizontal plane, i.e. against the
plane normal to the gravity vector. This is the convention used by the Hippy 120,
often emulated by other sensors.

Attitude system 2

Set up the secondary attitude system.

Depth/Pressure

Setup the depth sensor for a ROV.

Depth sensor delay

The delay of the depth sensor in seconds.

Sound velocity probe

Set up the sound velocity probe.

Time system

Set up the time system.

Source

Select which time format to import. Select time datagram or position datagram.

1PPS

Select whether to use the pulse per second synchronisation or not. Select Off, On
rising edge or On falling edge.

Set active systems

Select which position and attitude systems to be active.

Active position system

Select the system you want active.
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Active attitude system

Select the system you want active.
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Network Setup dialog box
In the Network Setup dialog box you define the output setup for broadcasting the *.kmall
datagrams from the Processing Unit to the network.

How to open
On the View menu, select Installation Parameters. Select the spanner icon, then select
Network Setup.

Description
Define the addresses to broadcast datagrams to.

Details
Multicast address

Enter the multicast address to broadcast data to.
Multicast port

Enter the port to broadcast to.
Secondary net address

Enter the secondary net’s address.
Secondary net subnet

Enter the secondary net’s subnet address.

Transducer setup dialog box
The Transducer setup dialog box contains all the parameters for the transducers. Settings
for the water line and the ships noise level are also here.

How to open
On the View menu, select Installation Parameters. Select the spanner icon, then select
Transducer Setup.

Description
In order to make correct
computations, SIS must
know the physical location
of all sensors, including it's
transducers. The locations
must be referred to the vessel’s
reference point. The location
of each system must therefore
be given as a forward (x),
downward (z) and starboard
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(y) position relative to the reference point. The coordinate system assumes that the
x-axis follows the vessel’s keel, and that the x-y plane is horizontal while the vessel
is in normal trim.

Compact transducers have transceiver and receiver electronics in one unit and is referred
to as a sonar head in the Transducer setup dialog box.

Details

TX Location offset

Enter the location offset from the vessel reference point and the transducer
reference point in the x, y and z direction.

TX Angular offset

Enter the installation angular offset for roll, pitch and heave.

TX Size

The size of the beam angle in degrees.

RX Location offset

Enter the location offset from the ship’s origin in the x, y and z direction.

RX Angular offset

Enter the angular offset in roll, pitch and heave.

RX BS offset

Enter the backscatter offset in dB.

Water line vertical location

Enter the distance between the vessel reference point and the water level.
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BIST (Built-In Self Test) dialog box
The BIST dialog box provides several automatic tests to check the operation of the
echo sounder system.

How to open

Select Installation Parameters on the View menu. Select the spanner icon, then select
BIST.

Description

Various test are available, depending on what system you have.

Details

Test

Select the test you want to run.

Clear

Select Clear to delete the tests already run.

BIST result

All the tests will be listed as they are done.

Time

The time the test was run showing as yyyymmdd-hhmmss.

Result

The result showing as Passed or Failed.

Description

A short description of the test. Select the description or the text file to get more
details.
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Runtime dialog box
In Runtime you find the parameters you can change during operation.

How to open

On the View menu, select Runtime Parameters.

Description

The runtime parameters can be modified during operation to change information such as
ping rate, coverage and sound speed profiles.

Select the cog symbol to see the dialog boxes.
• Sector coverage

The Sector coverage dialog box allows you to define the swath width for each ping as
well as the spacing between the depth points within this swath.
Sector coverage dialog box, page 101

• Depth settings
Depth settings allows you to specify that the echo sounder listens for echoes between
a defined depth range, and ignore echoes outside of this range.
Depth settings dialog box, page 103

• Transmit control
The transmit control configuration parameters are used to ensure an even distribution
of depth soundings.
Transmit control dialog box, page 105

• EM MultiFrequency Mode
This dialog box is only used by the systems that offers the multifrequency function.
EM MultiFrequency Mode dialog box, page 106

• Sound Velocity
The Sound Velocity dialog box lets you to select a sound velocity profile, or to
manually enter a sound velocity.
Sound Velocity dialog box, page 108

• Filter and gains
The Filter and gains dialog box lets you define values to ignore certain echoes, to clean
the measurements and remove false sea floor detection.
Filter and gains dialog box, page 109

• Extra Detections
Extra Detections starts the system searching for more bottom candidates in all beams
and for all ranges.
Extra Detections dialog box, page 112
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Sector coverage dialog box
The Sector coverage dialog box allows you to define the swath width for each ping as
well as the spacing between the depth points within this swath. The more narrow the
coverage angle, and the higher the number of depth points within the coverage sector,
the greater the resolution.

How to open

On the View menu, select Runtime Parameters. Select the cog icon, then select Sector
Coverage.

Description

The sector coverage dialog box is used to define the sector coverage and the beam
spacing. The sector coverage/swath width and the beam spacing option are used together
in order to achieve the most detailed seafloor information for each swath. The beam
spacing options allows you to define how to distribute the retrieved echoes.

Initially, all the parameters have a value which depends on the active echo sounder.

If the coverage is too wide this may result in the echoes received by the outer beams
being too weak. As a result these are rejected, resulting in poor seafloor information, that
is, low resolution. To avoid this, the sector coverage area must be reduced.

By setting the coverage mode to automatic, the system will automatically decrease the
sector coverage/swath width before the next ping, increasing the chance that the signals
detected by each beam is approved, thus rendering detailed information for the sector.

Note

The Auto option is selected by default.

Details

Port <-> Starboard

This button swaps the settings for the port and starboard sector coverage
parameters. This is convenient when logging along a shoreline and the vessel
is turning around.

Maximum angle (deg)

The maximum angle coverage in degrees.

Maximum coverage

Define the maximum swath width to each side by selecting values in metres. The
port and starboard angles will be adjusted accordingly by the system if the Angular
coverage mode is set to auto.

Angular coverage mode

Select Auto or Manual.
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When angular coverage is set to manual, the values defined as Max port and
starboard angle above (in degrees) are used directly. The Max coverage port and
starboard settings are not used. The outermost beams may be lost if the angular
coverage set is larger than the coverage capability at the current depth.

When the angular coverage is set to auto, the maximum coverage and the
maximum angles will set the swath width limit. The most limiting of the two
criteria is used. If the system is not able to fulfil the above, it will reduce the swath
width further and as a consequence nearly all the beams will be valid. The number
of beams accepted should be almost equal to the numbers of beams available in
the Numerical display.

Sector mode

Sector mode controls the use of transmit sectors. Select Normal, Single sector port,
Single sector starboard, Single sector centre

When the sector mode is normal all sectors are transmitted simultaneously.

When the sector mode is single sector port, the starboard RX head is automatically
turned off.

When the sector mode is single sector starboard, the port RX head is automatically
turned off.

When the sector mode is single sector centre only the centre sector is used.

When using the Port <-> Starboard swap button, the sector mode port and starboard
selections are also swapped automatically.

Beam spacing

Depending on the purpose of the survey, you may define the distribution of the
beams on the seafloor. Select equidistant, equiangle or high density equidistant.

Equidistant

This setting gives a uniform distribution of soundings on the seafloor, and it is the
normal mode for a bathymetric survey.

Equiangle

The beams are distributed with an equal angular spacing based on the angular
coverage used. This gives many soundings close to the centre of the survey line,
and few on the edge of the swath.

High density equidistant

In this mode the number of soundings are increased. This is achieved by directing
some of the beams closer to the centre of the survey line and performing several
soundings per beam on the edge of the swath. This results in an equidistant
distribution of the soundings.
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Depth settings dialog box
Depth settings allows you to specify that the echo sounder listens for echoes between a
defined depth range, and ignore echoes outside of this range.

How to open

On the View menu, select Runtime Parameters. Select the cog icon and select Depth
Settings.

Description

You can define the depth range in which the echo sounder will listen for echoes, and
ignore echoes outside of this range. You can also choose the frequency and the length of
the pulse emitted, the higher the frequency and the shorter the wavelength, the better
the resolution.

Details

Force depth

If there is a lot of acoustic interference or if the water is very aerated, the echo
sounder may not find the correct depths. In order to help, you can then enter the
approximate depth. This depth may be taken from your navigational charts, or
from a navigation sounder elsewhere on the vessel. Forcing the depth will cause
the system to set it’s gain and range windows accordingly.

Minimum depth

This is the minimum depth in metres at which the echo sounder starts listening
for bottom echoes.

Maximum depth

This is the maximum depth in metres where the echo sounder stops listening for
bottom echoes.

Dual swath mode

Two pings are transmitted simultaneously. The intention is to obtain a more dense
coverage of the sea floor without decreasing vessel speed. Select Off, Fixed
or Dynamic.

Select off to disable dual swath.

Select fixed and the alongship angle between the two transmit fans is equal to the
alongship TX opening.

Select dynamic and the alongship angle between the two transmit fans is
determined based on vessel speed, ping rate and depth in order to provide uniform
alongship sampling of the sea floor.

Frequency

The frequency may be changed for certain transducers.
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Depth mode

Select Auto, Shallow, Medium, Deep or Very deep. The choices vary for the
different transducers and systems.

Detector mode

Select detector mode to optimise the systems ability to recognize the bottom,
wreck or structures, depending on water condition. Select Normal, Waterway,
Tracking, or Min. depth.

Select normal for the normal bottom detection mode.

Select waterway for shallow channels and rivers.

Select tracking for a shallow water mode for tracking of targets and sudden depth
changes

Select minimum depth for detecting wrecks.

FM disable

Turn off the use of FM pulses. It is recommended to keep this button off.

Select on to stop using FM pulses, CW only.

Select off to use FM pulses as well as CW.

Generate water column data

Select Generate water column data to start saving all data in the water column.

Extra detection

Select Extra detection to make sure echoes from depth points that deviate
noticeably from its adjacent depth points, are displayed on the screen and logged.
This is useful when surveying wrecks as this ensures that, for instance, echoes
from a mast, are displayed.
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Transmit control dialog box
The transmit control configuration parameters are used to ensure an even distribution
of depth soundings.

How to open

On the View menu, select Runtime Parameters. Select the cog icon, then select Transmit
control.

Description

The maximum electronic tilt is limited to ±10 degrees. The ships attitude and the applied
transmitter tilt is always used to calculate the x, y and z parameters for each bottom
detection. This assures that the x, y and z values are correctly calculated, even if more
tilting was needed to do a full pitch and yaw stabilisation.

Details

Pitch stabilisation

At open sea, the swath area of the bottom will move back and forth following the
vessel pitch. This will lead to loss of sampling regularity, and limit the vessel
speed at which 100 % bottom coverage is possible. To account for this effect the
system’s transmit angle may be set to vary with the pitch in order to stabilise the
direction of the emitted vertical transmit ping. This option should normally be ON.

Transmit angle along

Transmit angle along is used to tilt the transmit sector forward and backwards.
This can be used to avoid a too strong echo at the normal incidence.

Yaw stabilisation mode

The yaw stabilisation creates an even alongship sounding spacings when the
vessel’s course is variable. The parameter has variable tilt angles on the individual
transmitter beams. Select Off, Relative mean heading or Manual.

Select off and no stabilisation takes place. The transmitter sector follows the
current heading of the vessel and unless the vessel’s heading is 100% straight, you
may experience blind zones on the survey coverage when you operate in deeper
waters (exceeding 300 to 500 metres).

Relative mean heading places the transmitter sector perpendicular to a filtered
course corresponding to the vessel’s current mean heading. The course input is
then taken from the gyro, and filtered with the Heading filter parameter. Relative
mean heading is the recommended yaw stabilization mode. Selecting Relative
mean heading will make sure the average yaw steering will be close to zero,
avoiding an offset caused by, for example,. a crab angle. Also the operator does
not have to remember to set the course.

Select manual and the transmit beams are placed perpendicular to a manually
selected course. This option should only be selected for long and straight survey
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lines. It is also useful if you need to compensate for a crab angle caused by current
or wind.

Manual heading

Manual heading allows you to enter the vessel’s heading manually.
Heading filter

Heading filter specifies the level of filtering of the heading. The heading filter
will even out minor course adjustments due to wind, waves or current. The filter
strength required depends upon the vessel properties, and how well the vessel
is steered. The heading filter controls how fast the filtered heading used during
logging will follow the actual heading of the vessel. Select Weak, Medium or Hard.

Frequency

Select the transmit frequency. The frequencies available varies depending on the
system.

Max ping rate

The ping rate defines the interval between each ping, and the distance between the
swaths. The closer the swaths, the more details about the seafloor. To achieve
this, several pulses are produced during one ping. The result is that the distances
between the consecutive swath decreases.

Min swath distance

The minimum swath distance defines the distance allowed between consecutive
swaths in metres. The aim is to ensure that a survey will contain a minimum of,
and a constant, data density. To obtain the required data density the ping interval is
based on the measured depth and the vessel speed. The default value is 0, indicating
not used. The range is 0.1 – 1000.0 metres. The resolution is 0.1 metre. A warning
is issued if the required data density can not be obtained. A second warning can be
issued if the data density is too high, this warning is disabled by default.

External trigger

Select External trigger when the echo sounder is synchronised with an external
trigger pulse.
Note

If no trigger pulse arrives, the echo sounder will never ping.

EM MultiFrequency Mode dialog box
This dialog box is only used by the systems that offers the multifrequency function.

How to open
On the View menu, select Runtime Parameters. Select the cog icon, then select EM
MultiFrequency Mode.
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Description

MultiFrequency mode enables the system to change the swath configuration between
multibeam pings. This allows you to dynamically define the frequency, swath
width (coverage) and pulse mode for up to five consecutive pings, generating a true
multi-layered dataset.

Details

Swath

Define the frequency, swath width and pulse mode for up to five swaths.

Frequency

Select the frequency for up to five swaths. Different echo sounder systems have
different frequency selections.

Maximum angle (deg)

The maximum angle coverage in degrees.

Depth mode

Select Auto, Shallow, Medium, Deep or Very deep. The choices vary for the
different transducers and systems.

Detector mode

Select detector mode to optimise the systems ability to recognize the bottom,
wreck or structures, depending on water condition.

Beam spacing

Depending on the purpose of the survey, you may define the distribution of the
beams on the seafloor.
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Sound Velocity dialog box
The Sound Velocity dialog box lets you to select a sound velocity profile, or to manually
enter a sound velocity. The information is used to give accurate depth in the survey area.

How to open

On the View menu, select Runtime Parameters. Select the cog icon, then select Sound
Velocity.

Description

In order to have accurate depth determination, you must know the sound velocity profile
in the survey area. This profile may change with both time and position in the survey
area. It may be necessary to determine the profile several times during a survey. The
profile is stored as a file and sent to the Processing Unit.

SIS uses the depth information generated in the Processing Unit. This means that the
depth points have been generated using the sound speed profile.

The sound speed profile currently used by the Processing Unit is shown in the Sound
velocity profile view.

Details

Sound Velocity source

Select the source for the Sound Velocity at the transducer. Select Probe/Sensor,
Manual or Profile.

Select Probe/Sensor when you have a probe or sensor available near the transducer.

Select manual to enter a value manually.

Note

The manual setting is only for experienced users.

Select profile to derive the sound velocity near the transducer using applied sound
velocity profile at the depth indicated by the motion reference input.

Sound Velocity

Set the sound velocity at the transducer directly to a fixed value. This function
is only available if Manual is selected.

Water temperature

Set the water temperature at the transducer directly to a fixed value.
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Filter and gains dialog box
The Filter and gains dialog box lets you define values to ignore certain echoes, to clean
the measurements and remove false sea floor detection. It also includes settings for the
bottom backscatter measurement and the sea floor imaging.

How to open

On the View menu, select Runtime Parameters. Select the cog icon, then select Filter
and Gains.

Description

There is always a risk of false detections due to schools of fish, acoustical interference
from other systems, passing over vessel wakes, soft sediments, bad weather, aeration and
so forth. The different filters are used to determine what echoes to detect, and decrease
the number of undesired echo detections.

Only apply different filter settings than those recommended if the occurrence of false
detections is too high to be acceptable.

The echo signal detection is performed twice during each ping. Filtering is performed
after every pass. The first pass is done on all received echoes. The second pass is
done only on echoes which lack valid detection. The system uses relaxed acceptance
criteria using range information derived from neighbouring echoes, each containing a
valid echo detection.

Note

It is always advantageous to eliminate undesired detections prior to post-processing.

Details

Spike filter strength

Spike filter strength defines to what degree a spiky seabed is accepted. The filter
removes depth points that deviate too much from their neighbouring beams’
depth point, resulting in a graphics that present a seemingly smooth surface. The
stronger the filtering, the fewer depth points, or spikes, are shown. Select Off,
Weak, Medium or Strong.

Select Off to have no filtering and all spikes to show. These will be recognized as
spikes/peaks of different heights on an otherwise smooth surface.

Select Weak and depth points which varies from a certain degree from their
adjacent depth points will be displayed.

Select Medium and only depth points where the depth varies only slightly from
the adjacent depth points are shown in the sea floor graphics, resulting in the near
absence of spikes/peaks.

Select Strong and only the depth points having the same depth are shown, resulting
in a complete absence of peaks.
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Range gate size

Range gating is used to detect only the echoes emanating from the desired target
range. Consequently, echoes from outside the target range, are ignored. This
vastly improves the tracking of the seafloor during bad weather and in situations
where aeration occurs. During the survey the depth will vary, and the range gate
value defines at which depth the echo sounder will next start to listen for echoes.
Depending on the selected option, the depth at which the echo sounder starts
listening for echoes from a ping, is increased by a fixed percentage using the depth
of the previous ping’s echoes as the basis. Select Small, Normal or Large.

Select Small to reduce the existence of sidelobe influence.

Selecting Normal is recommended.

If the depth varies considerably alongtrack it may be useful to select a Large range
gate. This may also increase the probability of registering false echoes from side
lobes, interference or other sources of noise. Selecting a large range gate may
reduce the ping rate slightly.

Phase ramp

Phase ramp is used to specify the range overlap between the detections. Phase
detection improves depth resolutions in the outer beams. It specifies how many
samples that will be used for the phase detection, for each depth. The shorter the
phase ramp, the higher the resolution. This results in increased noise in the data.
Select Short, Normal or Long.

Select Short and the number of samples used for phase detection will be equal to
the range distance between the beam and it's neighbours. As a result, there will be
no averaging of phase detections between beams. A short phase ramp gives the
best resolution, but a side effect can be that the detected bottom will give increased
noise. Provided that a minimum number of phase samples are available to do
proper phase detection.

The number of samples used for phase detection will normally be equal to twice
the range distance between the beam and it's neighbours for Normal phase ramping.
There will be a slight averaging of phase detection between beams. This is the
recommended setting

A fixed portion of the phase curve, corresponding to ±40 degrees phase angle, is
used for the Long phase detection. This results in an increasing averaging of phase
detections between beams with increasing beam angle.

Penetration filter strength

Reduce the chance that the central beams will track sediment layers below the
seafloor, in areas where the seafloor is soft and consists of distinct sediment layers.
Select Off, Weak, Medium or Strong.

Special TVG

Special TVG reduces the problems concerning multipaths, false echoes, in shallow
waters.
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Slope filter

It is recommended that the slope filter always is enabled. With this filter enabled,
the system checks for bottom slopes that tilt inwards. These slant towards the
vessel, and they are removed because the filter requires that the athwartships
distance increases for every beam from the centre. Such detections are normally
false, and after removal, a new bottom detection is performed searching for a value
with increased range.

Aeration filter

Air bubbles below the transducer may cause problems for the bottom tracking. In
areas with relatively constant depths, performance will be increased. However,
if the bottom depth varies considerably, the filter may have an adverse effect.
When enabled, the system puts more emphasis on previous pings when tracking
the bottom. This results in improved performance and makes the system more
stable in conditions were air sweep–downs frequently block the acoustic signals
to/from the transducers.

Interference filter

If the vessel is equipped with other echo sounders or sonars operating on
frequencies close to the one that the echo sounder uses, you may experience
interference. To avoid this situation the most effective solution is to synchronise
the operation of the different systems. If synchronisation is not possible, activating
this filter may reduce interference problems.

Special amp. detect

An alternative detection mode for beams close to the normal incidence. This
detector mode can reduce noise spikes in the data for some bottom types.

Normal incidence corr.

Normal incidence correction is used to define the angle at which the bottom
backscatter can be assumed not to be affected by the strong increase at normal
incidence. The optimum crossover angle will vary with the seafloor type. For
seabed imaging, it is important to adjust this angle so that a minimum of angle
dependent amplitude variation is seen. This is to give best use of its dynamic range.

Use Lambert’s law

Select to use Lambert’s law, which results in the adjustment of backscatter values
based on loss due to low incident angle. Using Lambert’s law is recommended.

Transmit power level

The maximum power by which the sound is emitted from the transmitter can
be decreased by 10 or 20 dB, resulting in a reduced power (dB) used for the
emitted sound (ping). The maximum coverage will be reduced when the power is
decreased. Select Normal, -10 dB or -20 dB.
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Water column X log

Set the range exponent to increase the intensity for a weak echo, or noise, fish
and so forth, in the water column. The gain affects water column data only and
the changes due to entering a different exponent is seen instantly in the water
column view.

Water column TVG offset

The offset is visible in the water column view, the offset is calculated in the
Processing Unit prior to displaying the water column. You will typically want
to increase the dB offset when objects in the water column are of interest. The
amplitude range data of the backscatter changes accordingly.

Sonar mode

Select Off, Sonar active or Sonar passive.

Extra Detections dialog box
Extra Detections starts the system searching for more bottom candidates in all beams
and for all ranges.

How to open
On the View menu, select Runtime Parameters. Select the cog symbol, then select Extra
Detections.

Description
Any false detections, like side lobe echoes, will be
removed. The remaining candidates are organized
into classes. These classes are depth ranges with some
acceptance criteria. They are user definable with an
initial default setup. All candidates which are accepted
into a class are subsequently stored. There are seven
classes of detections, CL1–CL7. The seafloor is always
defined as 100 %. The classes are enabled by default,
but can be individually enabled and disabled. Disabled
classes are stored, but will not be displayed.

Details
Class

Define each class, and select which ones to enable.
Start depth

Define the start depth in percentage for each class.
Stop depth

Define the stop depth in percentage for each class.
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Quality factor

This is the estimated depth error.

Reflectivity

This is the backscatter.

Confidence level

This is the Signal to Noise Ratio.

Alarm threshold

This is the number of extra candidates to trigger the alarm flag for the specific class.

Runtime Survey dialog box
In Runtime Survey you find the main parameters you can change during operation.

Description

The runtime parameters can be modified during operation to change information such as
ping rate, coverage and sound speed profiles.

Select the cog symbol to see the dialog boxes.

The Runtime Survey dialog box varies for the different echo sounder systems. It has a
selection of the most used functions for each system.

Tip

Select the cog symbol and select Runtime full; start typing to quickly find the function
you are after.

Sound Velocity Management dialog box
Edit everything that has to do with sound speed and sound velocity profiles.

How to open

On the View menu, select Sound Velocity Management.

Description

In order to have accurate depth determination, you must know the sound velocity profile
in the survey area. This profile may change with both time and position in the survey
area. It may be necessary to determine the profile several times during a survey. The
profile is stored as a file and sent to the Processing Unit.

Enter all the relevant sensors and profiles to get the most accurate sound velocity profile.
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Details
Sound Velocity Profile

Select the Sound Velocity Profile file you want to use. The file must be a .asvp file.

File open

Select where the Sound Velocity Profile file is located.

Absorption coefficient files, salinity

Shows where the absorption coefficient files (based on salinity) are located.

Absorption coefficient files, CTD

Shows where the absorption coefficient files (based on salinity) are located.

Sound Velocity at Transducer

Select the Sound Velocity source.

Source

Select the Sound Velocity source you want to use.

• Probe at HWS

A probe connected to the computer.

• Manual

Enter a sound speed manually.

• Profile

Use the sound velocity profile.

• Probe at EM

A probe connected to the processing unit.

Sound Speed

Enter the sound speed if you chose a manual value.

Sensor Offset

Enter the probe’s offset.

Filter

Enter the filter length.

Absorption coefficient

Select the source for the absorption coefficient files.

Source

Select the source you want to use for the calculation of the absorption coefficients.

• Salinity

Enter the salinity and the absorption coefficients is calculated from the value.
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• CTD Profile

Use the values from a CTD probe to calculate the absorption coefficients.

• Manual

Enter the absorption coefficients manually.

Salinity

Enter the salinity.

Preferences dialog box
The Preferences dialog box is used to set up system preferences such as colours and
what to include in the geographical view.

How to open

Select Preferences on the View menu or the button in the top right corner.

Description
The Preferences dialog box allows you to customize the look of the geographical view.
The depth measurement unit is metres and can not be changed.

Details
Terrain model

Find all options related to the terrain model here.
Visibility

Select the check box to make the terrain model visible.
Operation

Select whether to see the minimum or median depth.
Quick gridding

Restart SIS to effectuate.
Select to create terrain for Z and backscatter only.

Scale factor

Select a scale factor for the survey, x1, x2, x5 or x10.
Override LOD

Offsets the level of detail used for rendering terrain. E.g: If set to 3, terrain
will render with levels of detail higher then default.

Light direction

Select the direction of where the light shines from. Select North West, North
East, South East or South West.
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Ships track

Find all options related to the ships track here.

Show Realtime Positions

Select the check box to make the realtime positions visible.

Realtime Position Colour

Select the realtime position colour in the Geographical view.
Specify colour by changing values for Red, Green, Blue and Alpha. Set
custom colour by clicking the box to the right far end of dialog box.

Show stored track

Select the check box to make the stored track visible.

Stored Track Colour

Select the colour of the stored track line.
Specify colour by changing values for Red, Green, Blue and Alpha. Set
custom colour by clicking the box to the right far end of dialog box.

Stored Line width

Select the stored line width in points.

Overlay

Find all options related to the overlay here.

Background colour

Select the background colour in the geographical view.
Specify colour by changing values for Red, Green, Blue and Alpha. Set
custom colour by clicking the box to the right far end of dialog box.

Graticule colour

Select the graticule colour in the geographical view.
Specify colour by changing values for Red, Green, Blue and Alpha. Set
custom colour by clicking the box to the right far end of dialog box.

Show graticule

Select the check box to make the graticule visible.

Graticule Label Format

Select a format for the survey. Select DD.DDD, DD MM.MM, DD MM
SS.SS or projection.

Depth Tail

Find all options related to the depth tail here.

Show depth tail

Select the check box to make the depth tail visible.
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Depth tail point size

Select the depth tail width in points.

Depth Tail Number of Points

Select the number of points in the depth tail.

Depth Tail Thinning

Select whether to show all pings, or having a display rate of 2 or 10 kHz.

Miscellaneous

Find the rest of the options here.

Highlight colour

Highlight colour used in the 2D and 3D graphical views. Selected objects will be
shown in this colour.
Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Vessel colour

Select the colour of the vessel on the geographical view.
Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Show COG vector

Select the check box to turn off the COG (course over ground) vector visibility.

COG vector length

Select the COG vector length in points.

COG Vector Colour

Select the COG vector colour.
Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Show logging label

Select the check box to make the logging label visible.

Safety Contour Colour

Select the colour of the safety contour in 2D Geographical view.
Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Safety Contours Visibility

Select the check box to make the safety contours visible.

Planning and User Objects

Planning and user objects releated things.
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Show Planning and User Objects

Select the check box to make planning and user objects visible.

Planned Line Colour

Select colour of planned line in 2D geographical view.
Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Planned Polygon Colour

Select colour of planned polygon in 2D geographical view.
Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Active Line Colour

Select colour of active line in 2D geographical view.

Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Line Start Colour

Planned line start point colour used in 2D geographical view.

Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Line End Colour

Planned line end point colour used in 2D geographical view.

Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Active Line Start Colour

Active planned line start point colour used in 2D geographical view.

Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Active Line End ColourSafety Contour Colour

Active planned line end point colour used in 2D geographical view.

Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

User Def. Point Colour

User defined point colour used in 2D geographical view.

Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

User Def. Line Colour

User defined line colour used in 2D geographical view.
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Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

User Def. Poly Colour

User defined polygon colour used in 2D geographical view.

Specify colour by changing values for Red, Green, Blue and Alpha. Set custom
colour by clicking the box to the right far end of dialog box.

Select colors dialog box
is used to change and tune the colour setting for items in the geographical view.

How to open

Custom colour setting, click the box to the far right end of the colour setting dialog
box.

Description

Use this dialogue box to make custom colour.

Details

Basic colors

Click on any of the boxes to select a predefined basic colour.

Custom colors

If you have created custom colours, click on any of the boxes to select a custom
colour. To create new Custom colors, select a colour from the colour palette and
click Add to Custom colors.

To specify colour, enter Hue, Sat (saturation), Val (value for luminance), Red, Green and
Blue values for desired colour. Alternatively, colour can be changed by moving the
cross in the colour palette. Alternatively, luminance can be set by dragging the arrow
pointing the bar to the far right.

Alpha channel indicates how opaque the colour setting will be.
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Tools menu: Functions and dialog boxes

Topics
External Sensors dialog box, page 120

SVP Editor (Web), page 122

PU Replayer dialog box, page 123

Data Distribution Configuration dialog box, page 123

Parameter Setup dialog box, page 124

SVP Editor (legacy), page 125

Helmsman, page 125

External Sensors dialog box
All changes to external sensors are set in this dialog box.

How to open

Select External Sensors on the Tools menu.

Description

The External Sensors dialog box is used to define interfaces to external sensors that are
attached directly to the computer.

Note

Interfaces to external sensors that are attached to the Processing Unit (PU) are defined
in the Installation parameters.

Details

Sound velocity probe

Set up the sound velocity probe.

Probe available

Select the check box if you have a sound velocity probe available.

Probe type

Select the probe type from the list.

Realtime tide

Set up the real time tide.
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Realtime tide available

Select the check box if you have real time tide available.
Realtime tide port

Select the port for the real time tide.
Applanix

Set up sensors from Applanix.
Interval for new line

Select how many minutes between each sensor data.
Source port for ATH data

Select the port for the heave data.
ATH log parameters

Set the data for the ATH parameters.
Start Applanix Pos MV True Heave logging

Start logging the true heave data.
PPP log parameters

Set the data for the PPP parameters.
Start Applanix Pos MV raw GPS logging

Start logging the GPS data.
Auto pilot

Set up the auto pilot data.
Auto pilot available

Select the check box if you have auto pilot available.
Auto pilot port

Set up the auto pilot port.
Dyn pos

Set up the dynamic positioning data.
Serial

Select if the dynamic positioning is connected with a serial line.
Dyn pos port

Select the port for the dynamic positioning.
LAN

Select if the dynamic positioning is connected with a LAN.
Dyn pos IP address

Select the IP address for the dynamic positioning.
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Depth below keel

Set up the DPT data.

Depth below keel available

Select the check box if you have depth below keel available.

Seapath

Set up Seapath sensors.

RTCM log parameters

Set the data for the RTCM parameters.

Start Seapath RTCM logging

Start logging the RTCM data.

Source port for Seapath RTCM data

Select the port for the RTCM data.

SRH log parameters

Set the data for the SRH parameters.

Start Seapath real heave logging

Start logging the real heave data.

Source port for SRH data

Select the port for the SRH data.

COM port settings

Select the port settings for the COM port.

SVP Editor (Web)
This is a program to edit the sound velocity profile. You have to convert your sound
velocity data to .asvp before they can be used. From SIS 5.9 the SVPEditor accepts
native formats from Valeport and AML, making it easy to use their native file formats.

How to open
On the Tools menu, select SVP Editor (Web).

Description
In order to have accurate depth determination, you must know the sound velocity profile
in the survey area. This profile may change with both time and position in the survey
area. It may be necessary to determine the profile several times during a survey. The
profile is stored as a file and sent to the Processing Unit.

SIS uses the depth information generated in the Processing Unit. This means that the
depth points have been generated using the sound speed profile.
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PU Replayer dialog box
This is the replayer for the SIS.

Prerequisites

The computer must be connected to a network for replay to work. A virtual loopback
network is sufficient.

How to open

On the Tools menu, select Replay.

Description

Use the processing unit replayer to go into details of your recorded files.

Details

Select folder

Select folder opens a standard explorer window. Browse to where the replay
files are.

Speed

Select either real time or fixed speed.

Realtime

Selecting Realtime will attempt to send the datagrams at the speeds they were
recorded in.

Fixed

Selecting Fixed can be used to send the datagrams at a slower interval. This can
be used for easier debugging.

Data Distribution Configuration dialog box
Select datagrams to send to given IP addresses on the network.

How to open

Select Data Distribution on the Tools menu.

Description

Use this dialog box to distribute datagrams from one source to up to four different
destinations. Up to ten sources can be set up.
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Details

Parameter Setup dialog box
Edit parameters and limits.

How to open

On the Tools menu, select Parameter Setup.

Description

Set many different parameters in this dialog box.

Details

Ship

Type in values to set how the ship looks in the geographical view.

Positions

Type in error limits and filter settings for the positioning.

Display

Type in settings for the geographical view.

Logging

Type in logging parameters.

Sound speed

Type in sound speed error limits and other sound speed parameters.

Error model parameters

Type in values for total propagation error.

Sensor options

Type in values for alarm settings for loss of attitude data.

Startup options for system

Type in values for how SIS and the processor unit is starting up.

Corridor adjustment

This settings are used to control the outer beam angles of the EM®-system.
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SVP Editor (legacy)
This is a program to edit the sound velocity profile. You have to convert your sound
velocity data to .asvp before they can be used.

How to open

On the Tools menu, select SVP Editor.

Description

In order to have accurate depth determination, you must know the sound velocity profile
in the survey area. This profile may change with both time and position in the survey
area. It may be necessary to determine the profile several times during a survey. The
profile is stored as a file and sent to the Processing Unit.

SIS uses the depth information generated in the Processing Unit. This means that the
depth points have been generated using the sound speed profile.

Details

Primary svp

Select the primary sound velocity profile from the list. Select Open on the File
menu to add profiles to the list.

Secondary svp

Select the secondary sound velocity profile from the list. Select Open on the File
menu to add profiles to the list.

Copy row

Copy the selected row to edit it.

Delete row

Delete the selected row.

Reset selections

This removes all selections from the list of depth/speed points.

Redraw

Redraw the sound velocity profile after editing.

Helmsman
The Helmsman program provides steering guidance of the ship relative to planned survey
lines. This view applies to all instruments.

How to open

Select Helmsman on the Tools menu.
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Description

A line may have several waypoints, and the DTK, XTE, CMG and DST deviation
indicators all show their values to the next waypoint or to the current line segment. The
scale changes automatically. Red and green arrows indicate that the helmsman have
to steer port or starboard to relocate. Before the ship reaches the start of the line, the
indicator will form an arrow pointing downwards.

When reaching the end of the line (or before entering the line) the Helmsman view will
continue to show the ship’s position relative to the continuation of the last line segment
of the planned line.

Note

Helmsman or Helmsman Display view must be active when SIS is controlling the
Autopilot.
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Multiple Disks for logging

SIS is capable of handling a pool of disks dedicated for data logging.SIS will always
keep the information about the currently used raw data disk and paths. When SIS is
re-started this information is used to resume operations in the same context as before.

Note

At first start of SIS after installation, SIS will ask for location of Raw Data Disk and
Grid Data Disk.

To use Multiple disks option, select Enable Multi Raw Disk support.

The major properties of this solution are:

• A pool of minimum two or more prepared disks dedicated for data logging.

• Logging can continue uninterrupted for as long as there is an alternate disk with
free capacity available in the disk pool.

• A full disk can be dismounted and physically removed from the system while SIS
is still actively logging on another disk.

• It is possible to mount, at any time, any number of new empty disks to simply replace
a full or previously removed disk, or to extend the number of available disks for
continued logging.

Note

SIS will not handle the issue of mounting and dismounting disks or assigning disk letters.
Refer to standard Windows practise on how to do these tasks.

Using this solution it is therefore no longer necessary to stop SIS to copy the logged data
and clear the full disk before SIS can be restarted again and logging can continue.

The current status of all mounted disks belonging to the data disk pool can be
inspected by opening a web page Multidisk Management using URL address,
http:/localhost:8188/ This web page can be opened on any computer in the network
(provided that the access rights to the Hydrographic Work Station is OK). It is vital that
this web page is consulted before any disk is removed (dismounted) as it will display
which disk is actively used and which disk can be safely removed.
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To avoid unnecessary system load this disk monitoring task is performed at intervals,
typically some minutes apart. The interval is a system constant and can not be changed
by the operator.

It is an essential requirement that the disks included in the dedicated data disk pool
must be recognizable by SIS. Only the relevant disks should be used for logging and
they must be distinguished from any other disks available on the SIS computer or on
the connected network.

A simple solution to this requirement is to use the disk volume label. By naming each
individual disk in the pool according to a simple naming rule SIS will be able to manage
the disks in the pool independent from any others disks.

Topics
Install multiple disks, page 128

Remove current active disk (special case), page 129

Multiple disk issues, page 131

Install multiple disks
The installation and use of the multiple data disk feature is described below.

Prerequisites

At least one data disk should be prepared before the installation commences. The
preparation is usually done in an other PC than the Hydrographic Work Station. Follow
the steps below to do this.

Procedure
1 Mount the relevant disk and open a Windows File Explorer.
2 Locate the relevant disk in the node tree. Right-click the disk representation (icon)

and select Rename.
3 Enter a new name of the disk consisting of the name base (default is RAW) and a

sequence number (e.g. 00). The result should be like RAW00.
4 Mount the new disk in the SIS Hydrographic Work Station.
5 Repeat the steps above when preparing additional disks. Make sure the sequence

number is increment for each disk. It is not necessary to have an uninterrupted
sequence. Gaps are allowed. However, the sequence number must be a number with
no additional inclusions of letters or symbols, e.g. RAW0_01 is illegal.

Result

No other information apart from the volume label is necessary to prepare a disk. The
required directory structure will be created automatically by SIS when the disk is used.
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Remove current active disk (special case)
SIS will always keep the information about the currently used raw data disk and paths.
When SIS is re-started this information is used to resume operations in the same context
as before. To dismount and remove the current disk in a safe manner therefore requires
some specific handling to secure that SIS operation is disrupted.

There are now two different alternative methods to remove the current log disk and using
the SIS Multiple Disk fallback feature.

Alternative 1.
Using the SIS Multiple fallback feature.

When SIS has been installed with the Multiple option it will automatically search for an
available new logging disk when the current is disk is full. When SIS is re-started this
automatic search feature has been extended to also cover the case where the expected
current disk is not found. This fallback feature is simple: First, SIS will try to find any
unused disk according to standard multiple naming rules (e.g. RAW05). If not successful
SIS will resort to using disk C: as final alternative.

Use the following operational procedure to remove the currently used logging disk:
1 Make sure an additional disk that complies with the multiple naming rules, and with

free capacity, has been mounted as described in the Installation chapter.
2 Stop SIS
3 Dismount and remove the current disk by using the appropriate operating system

resources or tools as indicated in the Restrictions section below.
4 When SIS is re-started an alternative disk has automatically been select for logging.

Note

If the C: disk is selected as the new logging disk this must be corrected as soon as
possible. The C: drive should normally never be used for raw data logging purposes.
Prepare a new disk, with free capacity, according to the multiple naming rules and mount
it into the system as described in the Installation chapter.

Alternative 2.
Using disk substitution.

This alternative is essentially a disk swap where the new disk has the same drive letter
as the current (old) disk.

Follow the operational procedure below to perform the swap:
1 Note the disk letter of the current disk.
2 Stop SIS.
3 Dismount and remove the current disk by using the appropriate operating system

resources or tools as indicated in the Restrictions section below.
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4 Mount a new replacement disk (or copy and empty the current disk) and make sure
it has the same drive letter as the disk removed in step 1. Again use the operating
system resources to change the drive letter if necessary. (E.g. use the Disk
Management settings found in the This PC andManage view or alternatively by
right-clicking in the lower-left corner of the screen, and select Disk Management.
Next, right-click the new disk and select Change Drive Letter and Paths.

5 When SIS is restarted it will use the remembered drive letter and find the appropriate
disk.

Restrictions

1 Disk types

SIS will allow the following types of disks to be prepared as legal disks for multiple
data disk logging:

• Removable disks, e.g. USB

• Fixed disks.

• Network drives.

Note

The following types can not be used:

• CD/DVD/BD drives

• RAM disks

2 Due to the transitory status of the data disks when using the multiple data disk
feature (i.e. the disks can be removed by the operator) they should not be used for
any other purposes. The following items summarize some major issues:

Note

During installation never set the grid drive and the raw data drive the same.

This will work initially, but will cripple the purpose of using the multiple .kmall
data disk feature as the grid disk must never be removed, or SIS will crash.

Note

Do not use the data disks for any other purpose than for logging of data from the
echo sounders. Specifically do not use them for logging of Javad and Trimble,
ATH, PPP, RTC or SRH data.

The default storage directories for Javad and Trimble, ATH, PPP, RTC and SRH is
now moved to the grid drive, as set during the installation. To change the default
storage directories see the Runtime parameters→GPS and Delayed Heave frame.
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If any of these storage directories is changed to use the .kmall data disk this may
block the dismount of this disk and also cause SIS to crash if the disk is removed.

3

Note

SIS will not handle the issue of mounting and dismounting disks or assigning disk
letters.

This must be accomplished outside of SIS by using the operating system resources
or external tools like hard drive hot swap applications.

The standard Windows operating system resources for this handling is the Safely
remove and eject hardware tool on the taskbar and the Disk Management and
Device Manager tools found in the Computer→Manage frame.

4 Internet Explorer 10 and Google Chrome have been used for testing on Windows 7
and XP to show the data disk management status. Any other browser can not be
guaranteed to show the web page correctly, but should work in principle. Not using
a compatible browser can result in an inaccurate display of the status information,
e.g. missing colors or a missing status field.

5 The multiple data disk logging feature will currently work for only one started
echo sounder in SIS.

Note

Never start a second echo sounder in the same SIS instance. The multiple data disk
management system is currently able to handle only one active echo sounder.

Multiple disk issues
SIS will not handle the issue of mounting and dismounting disks or assigning disk letters.
Refer to standard Windows practise on how to do these tasks.

The task of dismounting, ie removing, a disk from the system, is in principle simple,
but may sometimes encounter problems. A short description of the problems and some
suggested solutions are presented below.

The standard Windows resource for handling this task is the 'Safely remove Hardware
and Eject Media' tool on the taskbar, - and the 'Disk Management' and 'Device Manager'
tools found in the 'This PC->Manage' frame or alternatively by right-clicking in the
lower-left corner of the screen and do the selection.

When using the 'Safely remove Hardware and Eject Media' the operation may sometimes
report back that the disk is still in use and the device can not be ejected. The following is
a suggestive list of actions to try to solve the problem:
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• Try again several times if the problem persists as it might be the OS (Operator
System) that is using the device( for e.g. virus- or indexing operations...).

• If SIS is running, make sure that SIS is not using the disk by checking the disk
monitoring web page (see chapter 'Monitor Multidisk status'). If SIS is running and
using the disk, SIS must be stopped before trying again.

• If the problem still persists it may still be safe to remove the disk! Open the 'This
PC->Manage->Storage->Disk Management' frame. In the graphical bottom half of
the page open the 'Properties' page for the relevant disk.

• If previous step is not relevant another option is to put the disk in offline mode before
removing it:
In File browser, select This PC, from System menu select Manage. In the Computer
Management view, select Storage and Disk Management. In the bottom half of the
view, select Offline for the relevant disk (right-click).
Remove the disk.
Remember that when the disk is introduced into the system again it must be put
in Online mode before it can be used.

• If all else fails, stop SIS, stop the computer and remove the disk.
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Remote operation

Topics
Remote operation, page 134

Connect Remote Operator PC to MQTT message broker, page 135

Connect HWS on the vessel to MQTT message broker, page 135

Autonomous survey operation, page 136

Connecting to Blue Insight, page 137

Realtime Data Controller, page 138

Helmsman Display, page 138

Blue Insight, page 139
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Remote operation
SIS 5 has the capability to operate the EM-system from a remote location. The
EM-system can be installed on one survey vessel and the operator can be located on
shore or on a different vessel in the vicinity.

Description

SIS 5 Server is installed on the vessel carrying the EM-system and the SIS 5 Client is
installed at the remote location. There must be an network connection between the
two, and depending on the price and bandwidth of this carrier more or less data are
transferred from Server to Client.

Since SIS 5.9, the licenses for SIS with SIS Remote is only needed on the boat.

Description

Remote operation from shore or another vessel
Remote operation from shore or from another vessel is set up in the same way.

Remote from ship

Remote from shore

In both previous figures SIS 5 Server is installed on the survey vessels, and SIS Client is
installed either on the mothership or on a PC on shore. In both cases the SIS 5 Client
displays data from all survey vessels in the same display, and can control each EM-system
independently. In this configuration a permanent network connection is assumed between
SIS 5 Server on the launches and SIS 5 Client on the mothership or in shore.

SIS Reference Manual



429004/H 135

If the network connection is not very reliable, SIS 5 Server will still be able to log the
data, and transmit the data to the mothership when the connection is restored.

Connect Remote Operator PC to MQTT
message broker
The MQTT message broker must be installed and configured.

Select View on the Main menu.

Select Remote Operator settings on the View menu.

Select Blue Insight Connector on the Remote Operator Settings

Pay attention to following fields:

• Server URL or Ip-adress: This is the IP-address of the MQTT message broker.

Please refer to the network configuration to find this address.

• Remote operation: This switch must be set to Remote Operatiom (NB. Label of this
switch changes when switched)

• Vessel(s): Write the vessel(s) you want to subscribe data from. The vessel names here
must correspond with the ones configured on the actual vessel.

If MQTT broker is set up with credentials and/or special port. Advanced settings must
be configured:

• Server client id: Optional field.

• Server Port: Recommend using port 443, since this port is open by default in most
firewalls.

• Server User: Username on MQTT broker.

• Server password: Password on MQTT broker.

After configuration is finished click save and restart SIS.

Connect HWS on the vessel to MQTT
message broker
Remote operator PC must be connected to MQTT message broker, before connecting
the HWS.

Enable remote vessel control

Connect SIS 5 Remote on the survey vessel to reach the MQTT message broker.
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Select Preferences on the View menu or the button in the top right corner.

Select Application folder. At Vessel Remote Controlled select the check box to enable
remote vessel control.

It is required to restart SIS after this setting.It is required to restart SIS after enabling
remote vessel control.

Note

It is required to restart SIS after this setting.

Select View on the Main menu.

Select Remote Operator settings on the View menu.

Select Blue Insight Connector on the Remote Operator Settings

Pay attention to following fields:

• Server URL or Ip-adress: This is IP-address of the MQTT message broker. Refer to
network configuration to find this address.

• Vessel mode: Set switch to Vessel mode (NB. Label of this switch changes when
switched).

• Vessel name: Write the name of the vessel here. You will be using this name to
subscribe to data form this vessel when configuring remote location.

If MQTT broker is set up with credentials and/or special port. Advanced settings must
be configured:

• Server client id: Optional field

• Server Port: Recommend using port 443, since this port is open by default in most
firewalls.

• Server User: Username on MQTT broker

• Server password: Password on MQTT broker

Note

After configuration is finished click save and restart SIS.

Autonomous survey operation
In this case the survey vessel is running in autonomous mode. This situation can also
be illustrated by the second figure, the only difference is that in autonomous mode the
network connection between the survey vessel and shore is not available all the time. This
link can be broken for hours while the survey vessel is operating in autonomous mode.
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Connecting to Blue Insight
Both Remote Operation and Autonomous operation can be connected to Blue Insight.

When SIS 5 Remote Operation is set up with a mothership, data from all survey launches
are transmitted to the mothership. From there data from all EM-systems are sent to Blue
Insight over an network connection. From Blue Insight the progress can be monitored
from anywhere on the network.

The same thing happens if the survey launches are controlled from shore. Then data from
the launches are sent to Blue Insight over a regular network connection.

In autonomous mode there is no permanent network connection between SIS 5 on the
boat and SIS 5 on shore. However, SIS 5 can be set up on the survey vessel to transmit
some data at regular intervals to Blue Insight directly over an network connection.
From Blue Insight the progress can be monitored from anywhere on the network. This
provides the operator with a very good situation report to verify that the autonomous
operation is going as planned.

Remote operation



138 429004/H

Realtime Data Controller
Setting of realtime data rate transfer to remote receiver is set in this dialog box.

How to open

On the View menu, select Remote Operator Settings and Realtime Data Controller.

Description
• Across track (beams)

Number of beams in the ping to transfer
Click Enable to activate this data transfer.

• Along track Update
Set time for how often to update.
Click Enable to activate this data transfer.

• Display data
Display data is the item that uses the most bandwidth. If there is no need for
Crosstrack and Beam Intensity, this item should be off.
Set time for how often to update.
Click Enable to activate this data transfer.

• NumDisp data
NumDisp data is a separate item that uses less bandwidth then Display data.

Click Enable to activate this data transfer.

• Position Update
Set time for how often to update.
Click Enable to activate this data transfer.

• Terrain Upload
Set time for how often to update.
Click Enable to activate this data transfer.

Helmsman Display
The SIS 5 Helmsman’s Display can always be installed on the survey vessel. The
helmsman can always see exactly what is going on with the EM-system even though it is
being controlled from a remote location.
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Blue Insight
SIS 5 has the capability to operate the EM-system from a remote location. Blue Insight
is Kongsberg’s cloud solution.

Description

SIS is installed on a virtual machine, running in Blue Insight. This virtual machine can
be accessed from anywhere in the world with an internet connection. When you are
running SIS on a virtual machine, it looks just like a normal version of SIS. Thanks
to SIS Remote’s very moderate bandwidth requirements, typically only 30 kB/s, SIS
Remote will run smoothly even over satellite connections.

File Uploader

File Uploader can run both as a service in the background on the computer on the ship,
or as a desktop application. With File Uploader it becomes easy to upload files from a
local computer to Blue Insight. Using the desktop version allows the operator to simply
drag-and-drop files from Windows file explorer to File Uploader to copy files. When
you are running File Uploader as a Windows service, any files copied into a specified
directory on the local computer will be copied to Blue Insight automatically.

Accessing files in Blue Insight

Accessing the files in Blue Insight is done through a web browser. Simply log into the
Blue Insight storage and you will handle the files using a file explorer very similar to a
regular Windows file explorer. There is also a preview of some file types. Once the files
are in Blue Insight, any regular program for making maps can be used to process the
data further into a map product.

Remote operation
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Sending data to other cloud services

Other software vendors like Earth Analytic can be given access to the data to provide
further processing possibilities in the cloud.

The owner of the data in Blue Insight owns the data exclusively. Access must be granted
explicitly to others if they are to use them.
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Helmsman

Topics
Helmsman, page 142

File menu, page 142

View menu, page 143

Tools menu, page 143

Helmsman
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Helmsman
The Helmsman program provides steering guidance of the ship relative to planned survey
lines. This view applies to all instruments.

How to open

Select Helmsman on the Tools menu.

Description

A line may have several waypoints, and the DTK, XTE, CMG and DST deviation
indicators all show their values to the next waypoint or to the current line segment. The
scale changes automatically. Red and green arrows indicate that the helmsman have
to steer port or starboard to relocate. Before the ship reaches the start of the line, the
indicator will form an arrow pointing downwards.

When reaching the end of the line (or before entering the line) the Helmsman view will
continue to show the ship’s position relative to the continuation of the last line segment
of the planned line.

Note

Helmsman or Helmsman Display view must be active when SIS is controlling the
Autopilot.

File menu
In the File menu you can start surveys and save parameters.

How to open

Open the File menu from the Main menu.

Description
• Close Survey

Select which open survey to close.
• Open Terrain Model

Select the terrain model you want to use.
• Import GeoTiff Images

Select where to find the GeoTIFF images.
• Unload GeoTiff Images

Remove the GeoTIFF images from the view.
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• Load from file

• Load Preferences

• Save Preferences

• Exit

Close the program.

View menu
Select all the views and change the display settings in the view menu.

How to open

Select View on the Main menu.

Description
• Palettes

A choice of colour palettes is available to fit ambient light conditions.
• Colour Setup

All the colours in the different views can be customised. The Colour Setup dialog box
lets you change the ones in the geographical view.
Colour Setup dialog box, page 90

• Helmsman Display

The Helmsman Display view provides steering guidance of the ship relative to
planned survey lines. This view applies to all instruments.
Helmsman Display view, page 64

• Preferences

Preferences dialog box, page 115

Tools menu
The Tools menu contains options for the operation of SIS.

How to open

Select Tools on the Main menu.

Description
• Planning

Helmsman
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– Open Job

– Save Job

– Save Job As

– Clear Job

You plan a job by adding lines in the geographical view.
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SVP Editor

Topics
SVP Editor (Web), page 146

SVP Editor (legacy), page 150

SVP Editor
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SVP Editor (Web)
This is a program to edit the sound velocity profile. You have to convert your sound
velocity data to .asvp before they can be used. From SIS 5.9 the SVPEditor accepts
native formats from Valeport and AML, making it easy to use their native file formats.

How to open

On the Tools menu, select SVP Editor (Web).

Description

In order to have accurate depth determination, you must know the sound velocity profile
in the survey area. This profile may change with both time and position in the survey
area. It may be necessary to determine the profile several times during a survey. The
profile is stored as a file and sent to the Processing Unit.

SIS uses the depth information generated in the Processing Unit. This means that the
depth points have been generated using the sound speed profile.

Topics
File menu, page 146

View menu, page 147

Tools menu, page 147

Defining a new filter, page 148

Converting the SVP file to .asvp, page 148

File menu
Select the File menu to open, save and close the sound velocity profiles.

How to open

Open the File menu from the Main menu.

Description
• Open

Select the sound velocity profile you want to see.
• Save SVP

The file will be saved in the format it already has.
• Close SVP

Close all sound velocity profiles that are opened.
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View menu
Select all the views and change the display settings in the view menu.

How to open

Select View on the Main menu.

Description
• File Info

Information about the selected sound velocity profile.
• Sound Velocity Profile

Show/hide the Sound Velocity Profile view.

• Raypath

Raypath is a tool for spotting errors in the sound velocity profile.
• Filter

Make a new filter, open a filter or add temperature and salinity to the sound velocity
profile.

Tools menu
Find the tools for editing the sound velocity profile here.

How to open

Select Tools on the Main menu.

Description
• Check Profile

Check profile checks that the sound speed profile doesn’t contain upwards bends in the
depth or duplicates, one fault after the other. The table shows which points to remove.

• Fix Profile

Fix profile checks that the sound speed profile doesn’t contain upwards bends in the
depth or duplicates, and removes these points automatically. This is the preferred
method for repairing the sound velocity profile.
Extending the profile is done by using the values in the file C:\ProgramData\Kongsberg
Maritime\sisdata\svp_abscoeff\SVPExtension.txt

This function will normally make a valid profile.
• Export SVP to SIS

The edited SVP will be the current SVP profile used by SIS.

SVP Editor
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Defining a new filter
You have to define a new filter for each file type you want to convert to .asvp. This is a
procedure for the Web version of the svp editor.

Context

SIS reads the sound velocity format in the standard .asvp (Ascii Sound Velocity Profile)
format. The sound velocity data must be converted to the .asvp format before it can
be applied.

Procedure
1 On the Tools menu, select SVP Editor (Web).
2 On the View menu, select Filter.
3 Select all parameters for the filter in the Define new filter section.
4 Type a name for the filter in the Save As section.
5 Type the file’s postfix in the Save As section.
6 Select Save filter in the Save As section.

Converting the SVP file to .asvp
You have to convert your sound velocity data to .asvp before they can be used. This is a
procedure for the Web version of the svp editor. From SIS 5.9 the SVPEditor accepts
native formats from Valeport and AML, making it easy to use their native file formats.

Prerequisites

The filter must already be defined for the file type you want to convert.

For more information: Defining a new filter, page 148

Context

SIS reads the sound velocity format in the standard .asvp (Ascii Sound Velocity Profile)
format. The sound velocity data must be converted to the .asvp format before it can
be applied.

From SIS 5.9 the SVPEditor can read native formats from both Valeport and AMl,
making it easy to use these probes.

New in SIS 5.9 is that Fix Profile will perform both extending and thinning of the
profile. This will make the SVP file ready for export to SIS.
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Procedure
1 On the Tools menu, select SVP Editor (Web).
In SVP Editor view.
2 On the Tools menu, select Fix Profile.
3 On the Tools menu, select Export SVP to SIS .

SVP Editor
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SVP Editor (legacy)
This is a program to edit the sound velocity profile. You have to convert your sound
velocity data to .asvp before they can be used.

How to open

On the Tools menu, select SVP Editor.

Description

In order to have accurate depth determination, you must know the sound velocity profile
in the survey area. This profile may change with both time and position in the survey
area. It may be necessary to determine the profile several times during a survey. The
profile is stored as a file and sent to the Processing Unit.

SIS uses the depth information generated in the Processing Unit. This means that the
depth points have been generated using the sound speed profile.

Details

Primary svp

Select the primary sound velocity profile from the list. Select Open on the File
menu to add profiles to the list.

Secondary svp

Select the secondary sound velocity profile from the list. Select Open on the File
menu to add profiles to the list.

Copy row

Copy the selected row to edit it.

Delete row

Delete the selected row.

Reset selections

This removes all selections from the list of depth/speed points.

Redraw

Redraw the sound velocity profile after editing.

Topics
File menu, page 151

Tools menu, page 151
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File menu
Select the File menu to open, save and close the sound velocity profiles.

How to open

Open the File menu from the Main menu.

Description
• Open

Select the sound velocity profile you want to see.
• Open in editor

The Raw Svp File Editor is a separate program to edit the SVP files. It can be used to
convert other files to .asvp and to edit the .asvp files themselves.

• Save as

Save the current file as .asvp, .actd, .csv or any other SVP file.
• Save primary svp

Save the primary svp to its original file. The original file is overwritten.
• Send primary svp to SIS

Information about the primary svp is sent to SIS where all mean absorption
coefficients are recalculated using the depths found in the .asvp file If the selected
profile have no associated absorption coefficients files, a warning message is issued,
and no absorption coefficients file updates will be done.

• Close primary svp

Close the primary svp file and remove it from the editor. It is not saved.
• Close all

Close all sound velocity profiles that are opened.

Tools menu
Find the tools for editing the sound velocity profile here.

How to open

Select Tools on the Main menu.

Description
• Check Profile

Check profile checks that the sound speed profile doesn’t contain upwards bends in the
depth or duplicates, one fault after the other. The table shows which points to remove.

• Check profile automatic

SVP Editor
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Check profile automatic runs several checks on the profile until all faults are found.
• Extend Profile...

Extend the profile with another file with a different depth.
• Extend Profile

Extend Profile extends the current profile to 0 – 12,000 metres.
• Replace primary with data from secondary

If the primary svp contains depths from 0 to 12,000 metres and the secondary contains
data from 0 to 100 metres, the values from 0 to 100 metres in the primary svp will be
replaced with the data from the secondary svp.

• Thin Profile

Thin Profile removes some points from the sound velocity profile.
• MDM 500

MDM 500 is a Marine Data Management system for general purpose data logging.
For more information visit Kongsberg Maritime at https://www.kongsberg.com/mar-
itime
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Calibration

Calibration dialog box
For maximum reliability and accuracy of the seabed mapping, the SIS and its sensors
must be calibrated before first use.

Prerequisites

All sensors must be accurately surveyed with respect to the vessel's reference point and
with respect to the vessel's reference plane during installation of the system. The physical
alignment of the sensors and the dimensional survey must be finished before calibrating.

The tide and the sound velocity profile must be correct.

How to open

On the Tools menu, select Calibration.

Description

The intention of the SIS calibration is to find remaining biases in the installation angles
and to find any time synchronization biases between the systems. The biases can origin
from transducer alignment, from the alignment of the attitude sensor or be caused by
time synchronization differences between the sensors.

The correct calibration of the vessel's attitude sensors as well as determining the time
delay of the positioning system is vital to the quality of the depth data determined by the
multibeam echo sounder.

The calibrations should be repeated until the calibration results are within ±0.1°.

Calibration
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File menu
In the File menu you can send the calibrated values to SIS and exit the Calibration
program.

How to open

Open the File menu from the Main menu.

Description
• Send Parameters

Send the calibrated values to SIS.
• Exit

Close the program.
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Concept descriptions

Topics
About Clock setup, page 156

Vessel coordinate system, page 159

Constant corridor width, page 161

Absorption coefficient, page 162

Calibrate a dual head system, page 165

Processing grid, page 167

Map objects, page 168

Projections, page 168

Geoid, page 169

Tide, page 172

Faulty depth value detections, page 174

kmall datagram, page 176
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About Clock setup
Time synchronization between the echo sounder, the motion sensors and the positioning
system is vital in order to achieve the best possible accuracy. The requirement for time
synchronization accuracy is better than 5 ms for attitude, with roll being the most critical
parameter. For the positioning, the required timing accuracy depends upon required
position accuracy and the vessel’s speed.
Example: With a vessel speed of 10 knots or 5 m/s, 100 ms timing accuracy is required
for 0.5 m position accuracy.

Internal clock
An internal clock in the PU is used to time stamp all time critical data. It is a software
clock with 1 millisecond resolution, and it is synchronized to an internal hardware
counter. An interrupt is generated in the PU at each ping as a reference for the time of
ping, and the clock is read at the reception of external sensor data. The internal clock
is stable and jitter free, excepting a long-term drift of the hardware counter (typically
a few seconds per 24 hours), and possible 1-2 millisecond jumps due to the internal
counter not operating at exactly 1 kHz.
The software clock may be synchronized to an external 1PPS (one pulse per second)
signal. This signal is normally available from a GPS receiver, and this is the preferred
method to synchronize the echo sounder to an external clock. At the reception of a 1PPS
pulse the millisecond field of the internal clock is set to zero. If it was larger than 200 ms,
the second is incremented (with a possible incrementation of time and date if required).
Note

That this method of synchronization implies that loss of a few 1PPS pulses has no
significance.

However, spurious noise recognized as 1PPS pulses will offset the clock forward, 1
second for every spurious signal accepted.
The internal clock’s time and date is adjustable to that given by an external clock, the
positioning system or the operator station. However, this is only possible if the system is
not logging data. Adjustment of the internal clock during data logging is not allowed as
it would cause loss of synchronization between depth and attitude data.
If an external clock is connected on a serial line the input data is time stamped and
logged as any other external sensor data. This allows a continuous estimation of any
drifts between the two clocks. The setting of the internal clock will be to the time and
date from the source, including milliseconds as available.
Note

The GGA positioning datagram does not contain any date entry. A parameter setting
from the operator station allows a manual setting of the clock.
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Time stamp
For each datagram of attitudes (roll, pitch, heave and possibly heading), a time stamp is
generated at the reception of the first byte of the datagram. As the attitude data may be
delayed due to processing time in the motion sensor, an adjustable time delay may be
applied. The attitude data are applied to the acquired ranges and beam angles to derive
xyz coordinates of the soundings after bottom detection.

The only significant uncertainty in the time synchronization of attitude and depths will
thus be due to possible variations in the time delay or a wrong estimation of it. However,
with most motion sensors the risk of errors are small. The manufacturer’s estimate of
delay should be used, and a possible prediction facility in the sensor should not be used.
As the attitude data may be logged as a continuous time record, it is possible to post
process the data to determine and correct for any error in applied time delay

As for the attitude data, a time stamp is generated at the reception of the first byte of each
position datagram, and an adjustable time delay may be applied to this time stamp. If
the real variation in this time delay is sufficiently small with respect to the position
accuracy and vessel speed, the internal time stamp will give sufficiently accurate time
synchronization. Time delay must of course be determined to a sufficient accuracy which
is done by comparing data from survey lines run at different vessel speeds in the same
direction up or down bottom slopes or over significantly distinctive bottom features. Any
necessary correction of the applied time delay may be done in post processing.

If the variation in the time delay of the positions is too large with respect to the desired
accuracy, even after position filtering during post processing, an alternative satisfactory
solution will require two things: that the positioning system’s own time stamp in the
position datagram has a sufficient accuracy; and that the clocks of the echo sounder and
the positioning system are synchronized. When post-processing, the positioning system’s
time stamp must be used, which is possible as both time stamps are retained in the
logged data. If the positioning time stamp is not good enough, the positions will have
to be filtered during post processing to diminish the effect of the variable timing. The
inertia of the vessel will set the limit of accuracy achievable by such filtering.

The absolute setting of time in the echo sounder is usually not critical with respect to
other sensors. It is recommended to synchronize the echo sounder to a 1PPS signal, if
available. It is also recommended not to reset the echo sounder clock, except for at the
start of a survey. This will ensure that any time delays remain constant during a survey.
If an external clock is additionally connected and logged , this will allow a check of
clock consistency during post processing, but this is usually not worth the effort.

The conclusion and recommendations are as follows:
• It is recommended to synchronize the echo sounder to a 1PPS signal if available.
• The delay in the data from the motion sensor must be constant and known to within

5 ms.
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• If the delay in the position data is known within an accuracy commensurate with the
position accuracy and vessel speed, no synchronization of clocks is required.

• If the delay in the position data is variable and cannot be filtered to a sufficient
accuracy in post processing, or the positioning is required to also be accurate
for realtime displays, the echo sounder and positioning system clocks must be
synchronized.

The synchronization of the two clocks must be done from a common 1PPS signal (which
may be contained in the positioning system). The echo sounder must be set up to use the
positioning system time stamp (datagram time) to which any position time delay will be
applied. The post processing system must also be set up to use the positioning system
time stamp (a time delay may have to be applied to either the position or depth data).

Time difference PU-ZDA and PU-POS indications
The Numerical display can be set to monitor the PU-ZDA and PU-POS time differences.
The colour indications used are based on the 1PPS setting, the Time to use setting and the
clock source selection. All these parameters are set in the Installation parameter frame.

In most situations the acceptable time difference is +/- 1 sec, but with 1PPS off and time
tag from the system the acceptable time difference is considerably larger.

The time delay limitations are system parameters and can not be changed by the operator.
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Vessel coordinate system
The vessel coordinate system is established to define the relative physical locations of
system units and sensors..
When you have several different sensors and transducers on your vessel, and you wish
each of them to provide accurate data, you need to know their relative physical positions.
The antenna of a position sensor is typically mounted high above the superstructure,
while a motion sensor is located close to the vessel’s centre of gravity. Both of these
are physically positioned far away from the transducer, which may be located closer to
the bow. Very often, the information from one sensor depends on data from an other.
It is then important that the relevant measurements are compensated for these relative
distances.

Example

If you wish to measure the actual water depth, you will need to know the
vertical distance from the echo sounder transducer to the water line. Since
the vessel’s displacement changes with the amount of cargo, fuel etc, the
physical location of the water line on the hull must either be measured at a
regular basis, or measured with a second sensor.

In order to establish a system
to measure the relative
distance between sensors, a
virtual coordinate system is
established. This coordinate
system uses three vectors; X,
Y and Z.
A The X-axis is the

longitudinal direction
of the vessel, and in
parallel with the deck.
A positive value for X means that a sensor or a reference point is located ahead
of the reference point (origin).

B The Y-axis is the transverse direction of the vessel, and in parallel with the deck.
A positive value for Y means that a sensor or a reference point is located on the
starboard side of the reference point (origin).

C The Z-axis is vertical, and in parallel with the mast. A positive value for Z means
that a sensor or a new reference point is located under the reference point (origin).

D Reference point (Ship Origin)

Coordinate system origin
The origin is the common reference point where all three axis in the vessel coordinate
system meet. All physical locations of the vessel’s sensors (radar and positioning
system antennas, echo sounder and sonar transducers, motion reference units, etc.) are
referenced to the origin. In most cases, the location of the vessel’s "official" origin
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has been defined by the designer or shipyard. This origin is normally identified with a
physical marking, and also shown on the vessel drawings.

Frequently used locations are:
• Aft immediately over the rudder (frame 0)
• Vessel’s centre of gravity
• The physical location of the motion sensor

Coordinate system alternative origins

If necessary, other origin locations may be defined for specific products or purposes. One
example is the Navigation Reference Point that is frequently used. Whenever a vessel
is surveyed to establish accurate offset information, the surveyor may also establish an
alternative origin location. Whenever relevant, any such alternative locations must be
defined using offset values to the "official" origin established by the designer or shipyard.
A commonly used alternative origin is the physical location of the vessel’s motion sensor.

Defining the physical location of each sensor

By means of the vessel coordinate system, the physical location of every sensor can
be defined using three numerical values for X, Y and Z. These values must define the
vertical and horizontal distances from a single reference point; the origin. The physical
location of the motion reference unit (MRU) is often the most important sensor to define.
For many systems, the vessel heading is also a critical measurement.

In this example, a second
reference point has been
established. It is defined with
three positive offset values
for X, Y and Z. All values
are positive because the new
reference point is in front of
and below the origin, and on
the starboard side.

The accuracy of the three numerical values for X, Y and Z defines the accuracy of the
sensor data. If you require a high accuracy, for example for underwater positioning,
underwater mapping or scientific measurements, you must have each sensor positioned
using professional land surveying. For such use, a good alignment survey is critical for
high quality results. Surveys are normally done by qualified and trained surveyors using
proven survey equipment and methods.
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Constant corridor width
Controlling the outer beam angles will give a constant width of mapping corridor
following the planned line.

In Tools -> Parameter Setup there is a chapter named Corridor adjustment. This
feature is used to control the outer beam angles of the EM®-system, either from SIS or
from an external system.

The effect of this beam control is to be seen in the picture above. As the boat sails
down the planned line the outer beam angles are automatically adjusted to keep the
corridor width constant and the planned line in centre. The crosstrack offset is sent to
the EM®-system with update rate set to 5 seconds by default. Rapid changes in the
terrain will cause the edges to be uneven.

SIS will receive UDP-messages on port 4001 either as NMEA APB or XTE sentences
from the autopilot
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Absorption coefficient
The absorption coefficient of the water column is used for the gain setting in the receiver.
The absorption coefficient is important in determining the correct backscatter strength
of the seafloor.

The absorption coefficients in SIS is set using two different sources:
• CTD profile
• Salinity

As a consequence SIS must maintain and control two different sets of profiles: One based
on the currently set salinity value and one based on the CTD (Conductivity, Temperature
and Depth) information received in an SSP datagram.

Absorption coefficients are dependent on the used frequency. All profile sets must
therefore contain one absorption coefficient file for each frequency used by the
multibeam echo sounders.

The echo sounders will freely change the frequencies during a survey. This require that
SIS will recalculate both the salinity based an d CTD based absorption coefficients.

Salinity based absorption coefficient profiles
This type of absorption coefficient profiles is based on a depth and sound speed profile
and the currently set salinity value.

Note

To use the salinity based file set instead of the CTD file set make sure that the Soource
parameter is set to Salinity

The depth and sound speed profiles can be obtained from two sources:
1 Receiving SSP datagram of format S00 or S10 from the network. (All SSP

datagrams results in the generation of an .asvp file which contains the necessary
profile).

2 The operator may select an ordinary SVP from Sound Speed Profile in Runtime
parameter.

In both cases a set of absorption coefficient files are generated. All files in a set use the
same naming convention: In case of a SSP datagram, the date and time contained in the
datagram becomes first part of the file name. In case of an operator selected SVP file the
original file name is used instead. Next, the currently set salinity is included together
with the frequency for which the file is valid. See example sets below.

Example of salinity file set based on SSP

20191230_183344_salinity_03900.asvp

20191230_183344_salinity_03900_50kHz.abs
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20191230_183344_salinity_03900_60kHz.abs

Example of salinity file set based user selected SVP; Horten20190304.asvp
20190304_salinity_03900.asvp

20190304_salinity_03900_50kHz.abs

20190304_salinity_03900_60kHz.abs

Note

There is a .asvp file in each file set containing the depth and sound speed data
used in the calculations. The .asvp file is named the same as the rest of the files in
the set, except that the frequency part is absent. This file is constructed based on
the SSP input or the user selected SVP. In the latter case, the file contains exactly
the same data as the original SVP file. For example, ’Horten20190304.asvp’ and
’Horten20190304_salinity_03900.asvp’ contains exactly the same data. The
duplication and renaming is done so it is simple to retrieve a complete file set including
the .asvp file using only the basic file name as key.

A new salinity based absorption coefficient file set is generated in the following instances:
• Receiving a new SSP datagram for immediate use (S00 - S07) from the network.
• Operator select a new SVP is from Sound Velocity Management.
• When the Source is Salinity and the salinity value is changed and no existing file

set is found.
• When the user selects Salinity as Source and no existing file set is found.

CTD based absorption coefficient profiles
CTD based absorption coefficient profiles are only generated based on SSP datagrams
with formats other than S00 and S10. These other datagrams contain the necessary
CTD data to calculate the absorption coefficient profiles for all required echo sounder
frequencies.
Note

To use the CTD based file set instead of the salinity file set make sure that the Source
parameter is set to CTD

When received, the SSP datagrams S01, S02, S03, S04, S05, S06 and S07 will result
in an automatic and immediate use of the contained information. Therefore it is not
necessary for the operator to make a manual selection of the associated SVP.
The name of the CTD based absorption coefficient file sets are constructed in the same
way as for S00/S10 based sets without the salinity part.
Example of a CTD file set, based on SSP datagrams different from S00 and S10:
20191230_183344.asvp
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20191230_183344_50kHz.abs

20191230_183344_50kHz.abs

.....

The CTD file set also contains an .asvp file. This file is generated (directly or calculated)
based on the contents in the SSP datagrams.

Note

When selecting a SVP, it is regarded as a CTD file set only if the file name does not
contain salinity and all frequency files are present.

A new salinity based file set is always generated from the generated .asvp and current
salinity. That is, when a CTD based file set is used immediately (S01, S02, S03, S04,
S05, S06, S07) a corresponding file set for the currently selected salinity is also made.
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Calibrate a dual head system

If you have a multibeam echo sounder with two heads installed there are some additional
concerns related to calibration you need to consider:
• You have to determine offset values separately for both heads.
• The heads will normally be installed pointing sideways instead of down calling for a

different calibration survey pattern.

Note

A valid sound velocity profile must be used to obtain a correct result.

The calibration should be performed in the following order and the values from each
calibrations entered in the system before the next calibration:
• Rough roll calibration.
• Pitch and time delay calibration.
• Heading calibration.
• Roll calibration.

Concept descriptions



166 429004/H

The calibration should be repeated until the calibration results are within ±0.1 degree.
Use the Calibration module to evaluate the data and determine the offset value.
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Processing grid
The grid engine receives depth point information that includes its north and east
coordinates and depth. Ultimately these depth points are used to create a terrain model.

A processing grid file will contain information about each of its cells and their individual
depth points. The depth point information from this file is saved to a display grid file
before being displayed in the display grid, where they will create the terrain model in
the Geographical view.

First the depth point information is stored in processing grid files, then three points are
stored in a display grid file. These three depth points are the ones with the maximum
depth, minimum depth and the median depth. Anyone of these can be used to create a
terrain model, but only one type can be chosen at any one time.

The next generation Grid Engine and 3D-graphics in SIS 5 has greatly simplified the
definition of the processing grid.

In the New Survey dialog box, the type of EM-system in use is detected automatically
and the grid cell size of the processing grid is set accordingly.

New Survey dialog box, page 86

For very advanced users, the grid cell size can still be edited in the file
/programdata/ksis/Kongsberg Maritime/SurveyInfo.ini. This file contains the
definitions used by SIS to set the grid cell size of the processing grid.

Concept descriptions
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Map objects
Map objects must be configured before use. You must define your object types first. An
object type is based on one of the following basic types: line (2D), line (2.5D), i.e. depth
contours, area (polygon), point (2D), point (3D), image, video or HTML.

From one of the basic types, you create a new object type with a name and a definition
describing how that object type shall be drawn in the map. As and example, a new
object type can be coastline, which will be based on line (2D), and it may be drawn as a
solid green line two pixels wide.

Once all the object types have been defined, they can be written to a file. This file can
then be imported later. This means that you only have to define your object types once,
later you simply import them.

In the Geographical view select the KSGPL button to turn on/off object types to display.
you can turn on/off all objects or choose which types to see.

The Geographical view changes into KSGPL mode and allows you to edit the objects.
You can then add, delete and select objects in the Geographical view.

Projections
SIS map projections uses the PROJ library. PROJ now supports 7 parameter datum
transformation and EPSG-numbers to identify map projections.

In https://epsg.io/ search for the projection you like.

Tip

32632 is the UTM-projection on the WGS 84 ellipsoid for southern Norway.

Copy the text for PROJ.4 and paste it into SIS projection setup. Change +units=m
to +units=cm as SIS uses centimetres rather than metres in projections. Give your
projection a name you recognize and save.

The projection setups are stored in files in the directory \ProgramData\Kongsberg

Maritime\ksis and the file suffix is .projsetup. It is possible to define projections into
such files directly, and these files can easily be shared with others.

When you create a New Survey, you can select this map projection to be used.

Creating a new survey, page 24
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Geoid
If high accuracy antenna heights (e.g. RTK GPS or other high accuracy position
systems) are extracted, predefined geoid models can be used to obtain the distance from
the seafloor to your vertical reference plane (for example, Mean Sea Surface).

The figure below shows the various distances used in the calculating the depth to the
seafloor relative to the vertical reference.

A Distance from the echo sounder to the seafloor.
B Distance from the antenna to the ellipsoid.
C Motion corrected distance (depth) from water surface to seafloor.

The measured distance from the echo sounder to the seafloor is corrected for
transducer offset and motion (heading, roll, pitch and heave) to obtain the distance
from the water surface to the seafloor.
Because the heave sensor only reacts to fast changes, the water surface is in reality
defined by the 0-level of the heave sensor.

D Motion corrected distance (height) from water surface to ellipsoid.
The geoid, unlike the reference ellipsoid, is irregular and too complicated to serve
as the computational surface on which to solve geometrical problems like point
positioning.
The position system gives the distance from the antenna to the ellipsoid, B. This
distance is corrected for antenna offset and motion to give D, which is the distance
from the sea surface to the ellipsoid.

Note

Both the corrected echo sounder depth C and the GPS based height above the
ellipsoid D, are now referred to the same vertical level, the sea surface.

Concept descriptions
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E Distance from the sea surface to the vertical reference (tide):
The tide E is computed as E = D - F - G.

F Distance from the ellipsoid to the geoid (geoid undulation), positive if the geoid
is above the ellipsoid.
This value is given by the geoid model.

G Distance from the geoid to the vertical reference, positive if the vertical reference is
above the geoid.
This value is given by the geoid model.

H This is the distance from the vertical reference to the sea floor and can be computed
as H = C - E.

I This is the distance from the sea floor to the geoid and is computed as I = G - H.

In the Preferences dialog box you can choose which vertical reference to see.

Preferences dialog box, page 115

Geoid file
The geoid file geoidmodel.geoid must be stored together with the background data.

The next figure shows the layout of the geoid file. This layout is chosen to fit to rivers
where the geoid undulation and vertical reference is known at cross profiles along the
river (the vertical lines are the riverbanks). It is possible to define several “rivers” in one
file thus allowing general areas to be defined.

The file format is as follows:
1 latitude(degrees) longitude(degrees) F(metres) G(metres).
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2 latitude(degrees) longitude(degrees) F(metres) G(metres).
3 latitude(degrees) longitude(degrees) F(metres) G(metres) - where F is distance from

the ellipsoid to the geoid and G is distance from the geoid to the vertical reference.

The line starting with 2 is optional. The cross profile may be defined using two or three
points, the first point with id 1 and the last point id 3. If there is a middle point, it has the
id 2. Latitude and longitude are positive north of the Equator and east of Greenwich,
negative on the other side.

An area is defined between two cross profiles. A model (river) must always have at
least two cross profiles. Several models (rivers) in the same file must be separated by
an empty line.

The geoid undulation F and the vertical reference G is interpolated using straight lines
between cross profiles.

Concept descriptions
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Tide
The tide input is either real time tide or predicted tide.

Real time tide details is sent as discrete tide datagrams using a serial link or the network
using UDP port 4001. The format of the tide datagram is as follows:

$ATIDE,20040512073406,1.74*00

The header is always $ATIDE. Next comes the time YYYYMMDDhhmmss, and then the
tide expressed in meters.

The checksum is currently not used, but must be present.

Note

The tide value is added to the measured value for the depth points.

Note

The file realtime.tide will be created every time the application is started.

A tide file with the name predictedtide.tide can be stored together with the
background data for the survey.

The format for the data file is as follows:

(Tide)
20040512073655 1.74
20040512073755 3.42
20040512073855 5.00
20040512073955 6.43
20040512074055 7.66
20040512074155 8.66
20040512074255 9.39
20040512074355 9.85
20040512074455 10.00
20040512074555 9.85
20040512074655 9.40
20040512074755 8.67
20040512074855 7.67
20040512074955 6.44
20040512075055 5.01
20040512075155 3.43
20040512075255 1.75
20040512075355 0.02
20040512075455 -1.72
20040512075555 -3.40
20040512075655 -4.98
20040512075755 -6.41
20040512075855 -7.65
20040512075955 -8.65
20040512080055 -9.39
20040512080155 -9.84
20040512080255 -10.00
20040512080355 -9.85
20040512080455 -9.41
20040512080555 -8.67
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The first line is a header enclosed in parenthesis. The first word in the header must be
Tide. Next comes the tidal data. The time format is YYYYMMDDhhmmss and the tidal
value is expressed in metres.

The tidal value is added to the measured depth value for each depth point.

Concept descriptions
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Faulty depth value detections
Sound waves need a compressible medium (like water) for propagation. Sudden changes
in this medium (that is, changes in the sound speed or changes in the acoustic impedance)
bends or reflects the sound waves. Changes like these are present in the transition (or
boundary) between water and the seafloor, and are necessary for depth detection when
using an echo sounder.

When the boundary is smeared or stretched out, the sounder may have problems
determining the accurate numeric value representing the sea depth. These conditions
vary with frequency.

While bedrock gives a distinct echo for most frequencies, the situation is more
complicated for sedimentary seabed. For example, sometimes the upper part of the
seafloor consists of a liquid like layer, changing to more solid with depth. The boundary
between this layer and water can be indistinct for sufficient registration at certain
frequencies.

Low frequency echo sounders (like 12 kHz) can penetrate the boundary of this layer
with almost no reflections, whilst higher frequencies, (say, 100 kHz and above) usually
give reflections sufficient for detection. The result is differences in the numerical depth
readings when different frequencies are used.

The registration of the seafloor may also vary with the incidence angle of the sound
beam, specially when the sounders are using different frequencies.

Seafloor penetration

The seafloor is an interface between water and earth, that is, a transition between
liquid and solid materials. Usually, on the accuracy scale to which the depths are to be
measured, the interface is sufficiently clearly defined. However, in some cases this is not
so, usually because the interface is not distinct enough with the top sediment being partly
solid and partly water. Then the echo reflected back to the sounder is a combination of
echoes both from the seafloor and reflectors beneath the seafloor. The echo sounder
might then have problems distinguishing where the seafloor really is, causing too deep
and hence erroneous detections, as is not unusually observed on dual frequency single
beam echo sounders.
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The seafloor reflects a part of an incoming sound wave due to the change of the acoustic
impedance, between the seafloor and water. Most of the sound energy not going into
the seafloor will be reflected away as a specular reflection (that is, as if the bottom is a
mirror), but some of the energy will be scattered in other directions (hopefully with some
backscattering to the echo sounder). The angular response of the seafloor will depend
upon its material and its smoothness (in relation to the sound wavelength). A smooth
seafloor (such as silt or mud) will have a narrow specular region of a few degrees with a
very weak signal reflected in other directions. On a rough seafloor (such as gravel), the
specular peak will be quite wide and not very strong, and the reflected signal in other
directions will not be much weaker. Reflected signal strength will however always
decrease with increasing angle away from the specular direction.

Penetration will usually be a bigger problem on soft bottoms than on hard, due to the
impedance contrast being less. Sound penetrating into the seafloor may be reflected from
objects such as large rocks or from layers if different material energy will just dissipate
away due to bottom losses. The absorption coefficient of soft sediments has been shown
experimentally to usually increase approximately linearly with frequency. Typical values
at for example 12 kHz is in the range of 1-5 dB/m with the lowest values encountered
when the seafloor has a very high porosity (> 65%) which implies a very small particle
size (< 10 mm). Assuming that signals attenuated more than 20 dB within the seafloor,
will not affect the bottom detection, penetration of up to about 10 m could be possible
at 12 kHz and up to 30 cm at 300 kHz.

When there is a problem with penetration, it will mainly affect the centre of the swath. In
the outer parts of the swath the penetration range may be of the same order as for the
centre, but the depth decrease due to the incidence angle. In the specular region, usually
at or very close to the vertical, the degree of penetration might not be problematic due to
the strong specular reflection, but this might not be consistent over a large survey area. It
might also be noted that when the sub-bottom of fine particles, penetration and hence
too deep detections may happen all over the swath, fairly independent of beam pointing
angle, although probably more often the erroneous detections will be concentrated at
the centre.

The bottom detection process is aimed at avoiding false detections and only providing
correct ones. However, when the bottom is such that the echoes received from the
sub-bottom are stronger than those from the seabed surface, too deep detections may
invariably occur. Usually this will mostly only happen on fairly smooth bottoms, which
could be handled in post-processing by filtering, but unfortunately only by removal
of any fine bottom features or object from the data. If this is not acceptable, the only
possible alternative in an area where penetration is problematic, is to see whether any
parts of the swath are less affected by others, and to only use data from these parts in
the processing. The disadvantage of this procedure is of course the unavoidable large
penalty in extra surveying time required.
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kmall datagram
The proprietary .kmall datagram contains the full raw files from the EM echo sounders.

Description

The KMall format is described in it’s own document. See the Software downloads page.
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